Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 47
Discuss [3Gs] How to kick off out of restore mode? at the Blackra1n (3G(S) jailbreak) - Hackint0sh.org; Originally Posted by ag_oo7 Unfortunatly I couldn't retrive SHSH from Saurik server for the 3.1.2 ...
  1. #21
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by ag_oo7 View Post
    Unfortunatly I couldn't retrive SHSH from Saurik server for the 3.1.2 firmware. I only could retrive for 3.1.3 firmware which is useless for now.
    I found ECID using usbview after putting iPhone at DFU mode. Then I used umbrell and could retrive SHSH for 3.1.3 only. Other versions give me not found. I was hopping the person did jailbreaking last time may have done the "make my life eiaser" thing but seems he has not done this and no SHSH for 3.1.2 for me. Do I have aby chance other than waiting for 3.1.3?
    Just leave blackra1n running until the phone eventually kicks out of recovery mode. This can take hours.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  2. #22
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I left it running and phone after about 10 minutes reboots but every time gets back to recovery mode with USB cable logo and nothing else.

    One thing I noticed phone uses a lot of battery and quickly runs out of power.
    ___________________________________
    1.0.2 -> 1.1.4 (ZiPhone)-> 2.2 (QuickWpn 225-2)
    All OK

  3. #23
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Left blackra1n running over night but still everytime reboot it goes to recovery mode. Any other advice?

    ___________________________________
    1.0.2 -> 1.1.4 (ZiPhone)-> 2.2 (QuickWpn 225-2)
    All OK

  4. #24
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by ag_oo7 View Post
    One thing I noticed phone uses a lot of battery and quickly runs out of power.
    That is the point, to get it to the point where the hardware battery protection kicks in, let the phone charge up a bit and then the phone turns back on and blackra1n works properly. I have been told it has worked for a few people.

    Quote Originally Posted by ag_oo7 View Post
    Left blackra1n running over night but still everytime reboot it goes to recovery mode. Any other advice?
    Connect with iRecovery and post the log, might give more idea as to what your problem actually is.

    There can be different causes for what appears on the surface to be the same problem.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #25
    Newbie Array

    Join Date
    Dec 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    That is the point, to get it to the point where the hardware battery protection kicks in, let the phone charge up a bit and then the phone turns back on and blackra1n works properly. I have been told it has worked for a few people.



    Connect with iRecovery and post the log, might give more idea as to what your problem actually is.

    There can be different causes for what appears on the surface to be the same problem.
    Hi Olethros, I saw you keep asking for an iRecovery log to all people who has this problem, and no one is actually posting one...

    So, I have the same problem everyone is having, that is, I have a 3gs on tethered jailbreak by blackra1n, suddenly not being able to boot anymore (keeps rebooting after "making it rain"). This is my father's phone and said that he was forced to reboot it after he performed a network reset to get 3g
    going... After that, he couldn't get it going again...

    As so many others on this site, I tried everything, even keeping the iPhone connected all night running blackra1n in order to drain its battery... no use...

    What is exactly what you may need from iRecovery?

    When I use it with the -s command, I obtain this the following... (it doesn't look good)

    Hope this is what you were refering to...

    If not, really sorry, could you tell me what command shoud I use? (or what is what I am doing wrong)

    Thx in advance, and any info/help would be appreciated.

    (the phone was bought after Saurik's SHSHs repo deadline, so I can't restore the device on 3.1.2)

    =======================================

    [FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Found Chip ID xxxxxxxxxx on FMI0:CE0
    [NAND] Found Chip ID xxxxxxxxxx on FMI0:CE1
    [NAND] Found Chip ID xxxxxxxxxx on FMI1:C8
    [NAND] Found Chip ID xxxxxxxxxx on FMI1:CE9
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] FPart Init [OK]
    read new style signature 0x43313133 (line:375)
    [FTL:MSG] VSVFL Register [OK]
    [FTL:MSG] VFL Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:MSG] YAFTL Register [OK]
    yaFTL::YAFTL_Open(l:2630): CXT is not valid . Performing full NAND R/O restore .
    ..
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 15 Panic Fail Cont: 0
    Delaying boot for 0 seconds. Hit enter to break into the command prompt...
    HFSInitPartition: 0x4fc6b900
    Kernelcache image not valid
    Entering recovery mode, starting command prompt
    ]
    Last edited by IoNWizarD; 03-20-2010 at 01:55 AM.


  6. #26
    Newbie Array

    Join Date
    Feb 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Let blackra1n running the whole night.
    I can CONFIRM rimons solution. It Works!!!!!!
    I was very happy this morning, as I see my Iphone working. DD

    Used System: Laptop, Windows XP, itunes 8.2
    My Iphone:
    Iphone 3GS with new Bootrom 3.1.2 (No SHSH on file)
    Jailbreaked with blackra1n
    Was Stuck in Recovery Mode Loop because of resetting network setting!!

    My irecovery log information, when my iphone was in recovery loop
    [FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Found Chip ID 0xXXXXXXXXX on FMI0:CE0
    [NAND] Found Chip ID 0xXXXXXXXXX on FMI0:CE1
    [NAND] Found Chip ID 0xXXXXXXXXX on FMI1:C8
    [NAND] Found Chip ID 0xXXXXXXXXX on FMI1:CE9
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] FPart Init [OK]
    read new style signature 0x43313133 (line:375)
    [FTL:MSG] VSVFL Register [OK]
    [FTL:MSG] VFL Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:MSG] YAFTL Register [OK]
    yaFTL::YAFTL_Open(l:2630): CXT is not valid . Performing full NAND R/O restore .
    ..
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 15 Panic Fail Cont: 0
    Delaying boot for 0 seconds. Hit enter to break into the command prompt...
    HFSInitPartition: 0x4fc2ed00
    Kernelcache image not valid
    Entering recovery mode, starting command prompt

  7. #27
    Newbie Array

    Join Date
    Mar 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello, i'm having the exact same problem. I havent even tried restoring the 3.1.2 firmware yet as I wanted to ask if there is any way to backup everything on my phone prior to this. Its fvery important that I get my pictures and txts that are already on there. Its been a while since I connected to itunes, so not everything has been backedup.

    One a side note just for info, just before my phone crashed forcing me to reboot it which resulted in this problem, my phone lost connection, stating; "No Service" and then began to run very slowly.

    If there is any way I can retrieve my information prior to restore, I would like to use Redsn0w, and not Blackra1n again.

    Hope this helps.

    Cheers, Mike.

  8. #28
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Mike12421 View Post
    Hello, i'm having the exact same problem. I havent even tried restoring the 3.1.2 firmware yet as I wanted to ask if there is any way to backup everything on my phone prior to this. Its fvery important that I get my pictures and txts that are already on there. Its been a while since I connected to itunes, so not everything has been backedup.

    One a side note just for info, just before my phone crashed forcing me to reboot it which resulted in this problem, my phone lost connection, stating; "No Service" and then began to run very slowly.

    If there is any way I can retrieve my information prior to restore, I would like to use Redsn0w, and not Blackra1n again.
    First try the approach outlined in this thread, have blackra1n open and running with the iphone plugged into the computer via USB (it should not charge) until it shuts down, once it shuts down - it will start charging again and then turn on again after it gets a bit of charge. Blackra1n should then kickstart the phone back to normal.

    If that does not work, you could have a different problem or you may need to try with a different problem.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  9. #29
    Newbie Array

    Join Date
    Mar 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello, it worked all of a sudden on Sunday using a different lead, however I only got a couple of hours out of it before it said; "No Service" then began to run really slow for a minute or two, before freezing again. Sine restarting the phone, it has been in the loop. I have left it running Since Sunday now using Blackra1n, however no good.

    Any further ideas anyone? I feel like throwing it against the wall! Grrrr!

  10. #30
    Newbie Array

    Join Date
    Apr 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi my iPhone 3Gs fw 3.1.2, is now on loop boot situation. it got stuck after network reset. this was my 3rd time to reset my network settings due to lost of wifi, and got stuck on apple logo. In the first 2 attempts, i successfully boot up my phone using iRecovery tool. The second time was a bit tough though. This 3rd attempt seems the tool is not working. i already tried all the tips/tricks solutions on the net and still didn't work. There is one last solution, i don't want to do, that is to restore(fresh restore) my iPhone's firmware. i have a lot of data inside, which i don't have backup.

    So, may i ask if anyone of you has another solution to this? or anyone of your who knows how to backup/image my iPhone via restore mode? or any hacks i can do to make my iPhone boot again in normal mode?

    You help will much appreciated. Thanks in advance. God Bless You All!


 

 
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 09-19-2008, 08:59 AM
  2. Kick out of restore mode (2.0 3G)?
    By motorhead_biker in forum PwnageTool
    Replies: 5
    Last Post: 08-17-2008, 03:37 AM
  3. [DFU][2.0] How to kick it out of this mode ?
    By bakvis in forum PwnageTool
    Replies: 0
    Last Post: 07-20-2008, 02:57 PM
  4. [1.1.3] downgrade 1.1.2 couldn't kick out of recovery mode
    By khaledome in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-25-2008, 07:21 PM
  5. HEEEEELPPPP!!! Can't kick iPhone out of DFU mode
    By mobman in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 11-20-2007, 01:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:43 PM.
twitter, follow us!