Page 8 of 12 FirstFirst 123456789101112 LastLast
Results 71 to 80 of 111
Discuss XXX_OSx86_10.4.10.Intel.SSE2/SSE3 at the Archiv (Leopard) - Hackint0sh.org; thanks black.. someone confirmed that kaly's kernel is not compatible with sse2.....
  1. #71
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks black.. someone confirmed that kaly's kernel is not compatible with sse2..


  2. #72
    Professional Array

    Join Date
    Sep 2006
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by xtian88 View Post
    thanks black.. someone confirmed that kaly's kernel is not compatible with sse2..
    Yeah, I thought so. Unelss he patched his own kernel (I doubt that), we are all using the same kernels by netkas.
    Last edited by blackchungo; 10-02-2007 at 07:48 PM.

  3. #73
    Newbie Array Spiff E.'s Avatar

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am having some major trouble getting the 10.4.10 update loaded. I have a fully functional 10.4.8 w/ NVInject 009 and I've tried 3 different methods (several attempts w/each updater) of updating to 10.4.10 and all of them are failing.

    MacOSXUpd10.4.10Intel.mpkg - Completes the install then crashes upon startup
    koolkal 10.4.10 - Completes the install then automatically reboots just after I select 'Mac' from my bootloader

    and most recently:
    XxX_OS_x86_10.4.10_Install_Disc: After a clean install, it crashes upon next reboot.
    I've tried 4 different install configurations and none of them boot.

    Attempt 1: All Recommended Patches; Optional Patched-Adobe.CS3.Patch; ATA-Jmicron & Via SATA/ATA; Graphics-Nvidia-Natit Dual v02; No audio; Network-PCGeneric Realtek, 10.4.3 IONNetworkingFam (I read on a post somewhere that this was needed for FCS2), & Marvell.Gigabit.Ethernet
    Result: Reboot Loop upon restart

    Attempt 2: All Recommended Patches; Optional Patched-Adobe.CS3.Patch; Network-PCGeneric Realtek
    Result: Commands scroll vertically very fast then machine reboots

    Attempt 3: All Recommended Patches
    Result: Reboot Loop upon restart

    Attempt 4: 8.9.1 Kernal-Universal & System-No Login; No Recommended Patches; Network-PCGeneric Realtek
    Result: Kernal begins to load then freezes and grey box of reboot doom appears.

    Someone, somewhere, with similar hardware MUST have 10.4.10 working... I need to know your secrets.
    Spiff E.
    Hackintosh 10.4.8 / Windows XP Pro
    Asus P5N-e SLI nForce 650i-NB, 430i-SB / e6600 Core2 Duo @ 2.4GHz / 2GB DDR2-6400 Patriot LL @ 800MHz
    BFG-nVidia 7950GT OC (mod) PCIe / Marvell 88E1116 PHY Gigabit LAN OnBoard (disabled) / PCI Realtek 8139 LAN
    Pri: 120gb WD Caviar PATA / Sec: 80gb Seagate PATA / 500gb Maxtor SATA / 320gb FreeAgent USB

  4. #74
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    113
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Hi, My system is running perfectly so far but I keep getting this annoying diskarb error, 'kextd watch volumes: couldn't setup diskarb sessions'. This scrolls for about 5 lines/10seconds then the system boots up and everything works perfectly but the kextd error slows down bootup time. Is anybody else facing this and have they managed to resolve it? Also do any of the experts know what could be causing the error, would make it easier to troubleshoot. Thanks.
    Last edited by raulb; 10-04-2007 at 11:46 AM.

  5. #75
    Professional Array

    Join Date
    Sep 2006
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by raulb View Post
    Hi, My system is running perfectly so far but I keep getting this annoying diskarb error, 'kextd watch volumes: couldn't setup diskarb sessions'. This scrolls for about 5 lines/10seconds then the system boots up and everything works perfectly but the kextd error slows down bootup time. Is anybody else facing this and have they managed to resolve it? Also do any of the experts know what could be causing the error, would make it easier to troubleshoot. Thanks.

    It seems is a problem related to the IOATAFamily.kext and SMBIOS.kext. Some PPL had this bug since 10.4.8 relases. You could try to replace those kexts with a different version (but it may kill your ICH8 support).
    First just try to fix permissions and see if this help.
    Other ppl fixed it swiching the ICH-SATA mode from enhance/native to compatible on the BIOS settings, but this depends on the board you're using... there are a few threads you can read about this. Here is one. do a search.
    Last edited by blackchungo; 10-04-2007 at 12:19 PM.


  6. #76
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    113
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Hey Blackchungo, thanks for that, had come across that link before.

    Since I have a P5B and jmicron which is by far the worst chip ever to be used I have to be careful with replacing ioata, at the moment my LG dvd writer burns on osx as fast as windows and performance is quite good. Let me experiment and see if I can get rid of that message.

    By the way you have 2 patches for ICH8 in XXX, one is ICH8 and the other is Jmicron, my Asus P5B has both ich8 and jmicron so I selected both at install time. Are the 2 patches conflicting by any chance or do they complement each other?

  7. #77
    Professional Array

    Join Date
    Sep 2006
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by raulb View Post
    By the way you have 2 patches for ICH8 in XXX, one is ICH8 and the other is Jmicron, my Asus P5B has both ich8 and jmicron so I selected both at install time. Are the 2 patches conflicting by any chance or do they complement each other?
    ICH8.pkg patches IOATAFamily.kext. The ICH8 supporting kext is AppleIntelPIIXATA.kext located inside the IOATAFamily.kext/Contents/Plugins/. If you decide to replace IOATA kext make shure you keep that plugin kext....
    Jmicron.pkg patches AppleAHCIPort.kext and AppleVIAATA.kext (as ICH8R.pkg)

    I can not really test it 'cos I dont have the hardware but I dont think they are conflicting eachother.....

  8. #78
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    113
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Hey Blackchungo, thanks for that useful info, that will help to debug this. Since I don't use ahci I don't think I need the jmicron patch.

    Let me experiment and see if I can resolve it, however trying to get rid of the 10 sec boot delay is going to cost me hours, I know it.

  9. #79
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Dictionary?

    Dictionary is not wprking.. tried to install the package but no avail.
    ]
    could someone help how to is it done?

  10. #80
    Professional Array

    Join Date
    Sep 2006
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    No time to fix the dictionary bug right now. sorry


 

 

Similar Threads

  1. Replies: 0
    Last Post: 03-31-2011, 10:09 PM
  2. Replies: 10
    Last Post: 03-07-2009, 09:58 AM
  3. DVD JaS OS X 10.5.4 Client/Server - Intel/SSE2/SSE3
    By f41qu3 in forum Archiv (Leopard)
    Replies: 0
    Last Post: 08-11-2008, 01:11 PM
  4. INTEL MAC OSX 10.4.5 SSE2/SSE3 and 10.5.1 SSE2 with drivers
    By The_Dude_1978 in forum Archiv (Leopard)
    Replies: 0
    Last Post: 02-28-2008, 04:56 PM
  5. Replies: 7
    Last Post: 09-28-2007, 07:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:21 PM.
twitter, follow us!