Page 3 of 12 FirstFirst 123456789101112 LastLast
Results 21 to 30 of 111
Discuss XXX_OSx86_10.4.10.Intel.SSE2/SSE3 at the Archiv (Leopard) - Hackint0sh.org; Maybe replacing the Open GL framework with an older version?...
  1. #21
    Professional Array

    Join Date
    Sep 2006
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Maybe replacing the Open GL framework with an older version?


  2. #22
    Rookie Array

    Join Date
    Apr 2006
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yea, i tried to track it down that way. I tried these:

    From:

    10.4.8 - OpenGL.framework, 10.4.8.ATI.Radeonx1x00.agp.support.pkg, and 10.4.8.ATI.Radeonx1x00.pcie.support.pkg
    10.4.6 - OpenGL.framework

    All outcome were the same. Still qe/ci unsupported. i must be missing some other component or doing something wrong. I don't know enough about kernels, but maybe down-grading to a pre-10.4.9 kernel might work?

    OP/Admins/Mods: Sorry if these posts are OT. I didn't realize it till now. Maybe i'll start a new topic and move my posts to the new topic?
    Last edited by nomadman; 09-18-2007 at 02:47 PM.

  3. #23
    Newbie Array micato's Avatar

    Join Date
    Apr 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    2
    Uploads
    0
    Rep Power
    0

    Default

    Works on ATI x300 ???

  4. #24
    Professional Array

    Join Date
    Sep 2006
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Nomad, I can not really say much about it,
    I dont have any experience using ATI cards besides a mobility radeon 7000 that never worked.....

    micato: Im shure you could use callisto with the X300 to get resolution change but i dont know if you would get QE/CI (i dont think so)

  5. #25
    Rookie Array

    Join Date
    Apr 2006
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    np blackchungo. I didn't expect anyone not using the hardware to reply . I know i'm just missing some older things that will work. I have qe/ci working well withh 10.4.9 and earlier. I just have to hunt things down the next few days/weeks (?). Was just posting in case some actually got qe/ci working on the 9800. I'll keep serching and if it dead ends, i've stll got my SSE3 machine and some real Mac machine. So i ain't missing anything.


  6. #26
    Professional Array

    Join Date
    Apr 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I'm sorry, I went looking on demonoid, but couldn't seem to find this torrent any more? I have found it previously, so i know my search strings worked - was it lost int he crash or something?

    Wrayal

  7. #27
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi to all.. the torrent for this file suddenly lost all seeders.. what happened?
    this release has a lot of good feedback. hope to get and test this release too.. i have an sse 2 cpu and i think this is my only hope of getting 10.4.10.. thanks to all..

  8. #28
    Newbie Array

    Join Date
    May 2006
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by xtian88 View Post
    hi to all.. the torrent for this file suddenly lost all seeders.. what happened?
    this release has a lot of good feedback. hope to get and test this release too.. i have an sse 2 cpu and i think this is my only hope of getting 10.4.10.. thanks to all..
    I think he changed the filename of the torrent.

  9. #29
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i was able to get seeds after a few minutes.. the demon is not reporting the number of seeds correctly..

    thanks! im done downloading it.. will be installing it later..

  10. #30
    Rookie Array Fatherless One's Avatar

    Join Date
    Apr 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    I've been seeding for the last few days, and I'll be seeding over night too
    OSX 10.4.9 (Uphuck 10.4.9 v1.2)
    Asus P5LD2-VM (rev1.03)
    Intel Pentium D935 (3.20 GHz) Dual Core Processor
    2 Gig Geil PC 5300 Ram
    250 Gig Seagate Sata HDD
    On-board graphics GMA 950 working (1440x900)
    Network (Ethernet) working
    iLife '08 & iWork '08


 

 

Similar Threads

  1. Replies: 0
    Last Post: 03-31-2011, 10:09 PM
  2. Replies: 10
    Last Post: 03-07-2009, 09:58 AM
  3. DVD JaS OS X 10.5.4 Client/Server - Intel/SSE2/SSE3
    By f41qu3 in forum Archiv (Leopard)
    Replies: 0
    Last Post: 08-11-2008, 01:11 PM
  4. INTEL MAC OSX 10.4.5 SSE2/SSE3 and 10.5.1 SSE2 with drivers
    By The_Dude_1978 in forum Archiv (Leopard)
    Replies: 0
    Last Post: 02-28-2008, 04:56 PM
  5. Replies: 7
    Last Post: 09-28-2007, 07:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:58 AM.
twitter, follow us!