Page 2 of 12 FirstFirst 1234567891011 ... LastLast
Results 11 to 20 of 111
Discuss XXX_OSx86_10.4.10.Intel.SSE2/SSE3 at the Archiv (Leopard) - Hackint0sh.org; Originally Posted by elsevier And i thought install dvd's were meant to be simple and ...
  1. #11
    Professional Array

    Join Date
    Sep 2006
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by elsevier View Post
    And i thought install dvd's were meant to be simple and painless..........
    Im just doing this because Im curious about how things works. I've choosen to upload the image cos It might be usefull for some people.
    This is not something that you go and buy in your computer shop. This is a patched OS. So if you like to try it, there it is. It might or it might not work. Otherwise you could by yourself a real Apple machine (beautiful high-end machines), or stick to windows.
    Sorry if I made you waste 1GB of your download ratio, but I didnt force you to download my file. Besides, there are a few relases around you could choose from. If you're looking for something easy to install try any of the JaS relases. They are the best to me....or do your own install distro (there is a thread link on the first post).
    all I can say is that it work for my three Intel machines therefore it might work for someone else.
    Last edited by blackchungo; 09-16-2007 at 05:58 PM.


  2. #12
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    blackchungo,

    Thank you very much for offering that image. I'm sure that many people will benefit from your time.

    Ok, in my case I will have to wait until someone includes the AMD-patched binaries... I hope it won't be too far in time.

    Best regards! (íSaludos!)

  3. #13
    Rookie Array

    Join Date
    Apr 2006
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yea.. Sooo about a dozen of installs later, I finally got it, packed it, and shipped it.

    -8.9.1 kernel Universal + patches (all 3 sub-choices selected)
    -RecommendedPatches (all 3 sub-choices selected)
    In the end that was the combination that worked for me also. I was too adventurous with the other kernels and patches and jumped the gun too early without reading up on them.

    The only problem I have, well not really a problem, is the ATI 9800 Pro. I have installed callisto 008 and I've edited the callisto kext including the atiradeon* kexts. I do have CI/QE enable because the mouse trails look horrid from even back in 10.4.4 days. Anyway, System profiler says neither CI/QE are supported. Like I said, not really a problem but 10.4.10 is the only version that gave the wrong info about my AGP card.

    Here is my SSE2 setup:

    Shuttle XPC SB61G2
    865G Intel chipset SSE2
    AC97 Sound Card (AC97 driver)
    ATI 9800 Pro (Callisto 008 driver)
    Dlink 10/100 network card (ionetworking 10.4.3 driver)
    USB generic kb/mouse (native supported)
    Samsung DVD/RW (primary master)
    Seagate (primary slave with XP install)
    Western Digital (secondary master with tiger 10.4.10)

    I'm now in the process of cloning this install, then after start playing with the newer kernel, especially the latest universal.

    Thanks again and happy installing

  4. #14
    Professional Array

    Join Date
    Sep 2006
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    good to know that you got SSE2 working!

  5. #15
    Rookie Array Fatherless One's Avatar

    Join Date
    Apr 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How do I turn the download into the correct format (and burn) for installation?

    Thanks in advance, and well done with the progress you've made for us wanting 10.4.10.
    OSX 10.4.9 (Uphuck 10.4.9 v1.2)
    Asus P5LD2-VM (rev1.03)
    Intel Pentium D935 (3.20 GHz) Dual Core Processor
    2 Gig Geil PC 5300 Ram
    250 Gig Seagate Sata HDD
    On-board graphics GMA 950 working (1440x900)
    Network (Ethernet) working
    iLife '08 & iWork '08


  6. #16
    Professional Array

    Join Date
    Sep 2006
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    You mean unpacking the RARs?
    If you are in window explorer select all the rars (part01 to part13) files and right click. The contextual menu will open; select "extract here", (you need winrar 3.70 installed) and you would get an iso file ready to burn with any burning app (alcohol, nero, etc).

    If you are in OSX, get UnrarX and open just the first rar (part01) with it. The program will find the rest of the rar volumes by itself. You have to set a destination for the decompressed file.
    Last edited by blackchungo; 09-17-2007 at 10:49 AM.

  7. #17
    Rookie Array Fatherless One's Avatar

    Join Date
    Apr 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your help

    WinRar tells me file 2 was corrupt so I'll download again.
    OSX 10.4.9 (Uphuck 10.4.9 v1.2)
    Asus P5LD2-VM (rev1.03)
    Intel Pentium D935 (3.20 GHz) Dual Core Processor
    2 Gig Geil PC 5300 Ram
    250 Gig Seagate Sata HDD
    On-board graphics GMA 950 working (1440x900)
    Network (Ethernet) working
    iLife '08 & iWork '08

  8. #18
    Professional Array

    Join Date
    Sep 2006
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Also theres a MD5 checksum inside the package to check if the uncompressed iso is OK...

  9. #19
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i searched XXX_OSx86_10.4.10.Intel.SSE2/SSE3 on demon, couldn't find it, tried cutting it down a bit too.

    nvm found it http://www.demonoid.com/files/details/1350037/25218578/

    i'll keep seeding and stuff.
    Last edited by sanctus; 09-18-2007 at 12:47 AM.

  10. #20
    Rookie Array

    Join Date
    Apr 2006
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was wrong about full support with 9800 pro and Callisto 00x. Apparently I assumed the both QE/CI were inabled even though Sys Profile says otherwise. I just go around to posting thing because I thought I could solve my problem. I need confirmation wether 10.4.10/9800/Callisto plays well together.

    This is a fesh 10.4.10 install. I first edited/added divice ID to Callisto CallistoHAL.kext/Content/Info.plist. Rebooted and was able to change to 1600x1600x32 @75Hz refresh. Cool.. The problem is both CI and QE are unsupported. okay, got out my ATI kexts and bundle archive from 10.4.8 and replace 10.4.10 with it.

    These are all the files from 10.4.8 that I copied over to 10.4.10 extensions folder.

    Code:
    ATINDRV.kext                    ATIRadeonX1000GA.plugin
    ATIRadeon.kext                  ATIRadeonX1000GLDriver.bundle
    ATIRadeon8500.kext              ATIRadeonX1000VADriver.bundle
    ATIRadeon8500DVDDriver.bundle   ATIRage128.kext
    ATIRadeon8500GA.plugin          ATIRage128DVDDriver.bundle
    ATIRadeon8500GLDriver.bundle    ATIRage128GA.plugin
    ATIRadeon8500VADriver.bundle    ATIRage128GLDriver.bundle
    ATIRadeon9700.kext              ATIRagePro.kext
    ATIRadeon9700DVDDriver.bundle   ATIRageProGA.plugin
    ATIRadeon9700GA.plugin          AppleNDRV
    ATIRadeon9700GLDriver.bundle    IONDRVSupport.kext
    ATIRadeon9700VADriver.bundle    NVDANV10Hal.kext
    ATIRadeonDVDDriver.bundle       NVDANV20Hal.kext
    ATIRadeonGA.plugin              NVDANV30Hal.kext
    ATIRadeonGLDriver.bundle        NVDANV40Hal.kext
    ATIRadeonX1000.kext             NVDAResman.kext
    I edited these file and added replaced "IONDRVFramebuffer" to "CallistoFB"

    Code:
    ATIRadeon8500GA.plugin  ATIRadeonGA.plugin      IONDRVSupport.kext
    ATIRadeon9700GA.plugin  ATIRadeonX1000GA.plugin
    Deleted Extensions.mkext and Extensions.kextcache, rebooted. it booted fine to desktop but QE and CI are still unsupported. can anyne lend a hand?

    Edit:

    i have all the callisto divers and tried them all. Still no qe/ci support.
    Last edited by nomadman; 09-18-2007 at 09:29 AM.


 

 
Page 2 of 12 FirstFirst 1234567891011 ... LastLast

Similar Threads

  1. Replies: 0
    Last Post: 03-31-2011, 10:09 PM
  2. Replies: 10
    Last Post: 03-07-2009, 09:58 AM
  3. DVD JaS OS X 10.5.4 Client/Server - Intel/SSE2/SSE3
    By f41qu3 in forum Archiv (Leopard)
    Replies: 0
    Last Post: 08-11-2008, 01:11 PM
  4. INTEL MAC OSX 10.4.5 SSE2/SSE3 and 10.5.1 SSE2 with drivers
    By The_Dude_1978 in forum Archiv (Leopard)
    Replies: 0
    Last Post: 02-28-2008, 04:56 PM
  5. Replies: 7
    Last Post: 09-28-2007, 07:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:01 AM.
twitter, follow us!