Results 1 to 2 of 2
Discuss Who needs sleep anyway? LoginWindow Problems.. HELP?! at the Archiv (Leopard) - Hackint0sh.org; I've been trying for days to get this going. I've never had so much learning ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Who needs sleep anyway? LoginWindow Problems.. HELP?!

    I've been trying for days to get this going.
    I've never had so much learning crammed in at one time!! Brain fry!

    My current problem is after install and reboot, with -v flag it stalls at Login Window app started,
    I'm using the Uphuck 10.4.9 v1.3 universal DVD. I have tried with both the AMD sse3 kernel and am now using the universal kernel to achieve the same results!

    I'm running a MSI K9AGM2 and a AMD 64x2 6000+, Ati Radeon 1200 512mb, ATI SB600 Chipset. 2Gb Ram.

    I've established that I need to use cpus=2 to start anything. I've also tried installing the LoginWindow patch to no avail (from memory this just gave me the same prob, only tried on the AMD sse3 kernel.) ACPI Platform is installed (without this she encounters another prob starting the cpu).

    I'm thinking maybe it's graphic related? I can't seem to find much info by searching (the search continues). I've installed the ATI 1x00 Driver. But I'm about to try some others now.

    My hardware should be compatible so I can only imagine it's a setup/install drama.

    Hoping someone(s) may help with any suggestions... I'm a lot more windows coherent than osx but I'm charging on so I can change this!


    Problems are temporary, Solutions last forever.



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same results as mine when i tried using uphucks installer.. tried everything and it wil not pass that part. try using blackchungos installer for 10.4.10 instead.. it worked on mine perfectly...

 

 

Similar Threads

  1. Sleep problems!
    By gotmicah in forum Installation
    Replies: 0
    Last Post: 05-08-2010, 06:16 AM
  2. 10.5.7 with screensaver and sleep problems
    By jokop in forum Installation
    Replies: 1
    Last Post: 03-18-2010, 06:16 AM
  3. 10.5.7 with screensaver and sleep problems
    By jokop in forum Installation
    Replies: 0
    Last Post: 03-11-2010, 12:36 PM
  4. Problems with sleep mode
    By Grimi in forum Using Leopard
    Replies: 2
    Last Post: 09-11-2009, 05:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:55 PM.
twitter, follow us!