Results 1 to 2 of 2
Discuss VMWare Installation broke my OSX Netbook at the Archiv (Leopard) - Hackint0sh.org; I just installed VMWare Fusion on my Hackintosh it told me I had to turn ...
  1. #1
    Professional Array Pezmc's Avatar

    Join Date
    Jan 2008
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default VMWare Installation broke my OSX Netbook

    I just installed VMWare Fusion on my Hackintosh it told me I had to turn off by holding down the power button for a few seconds.
    I did so, got to the grey mac screen and it told me again. So I did it again. Now I am stuck at the apple grey screen with just the logo (no spinner).

    More info:
    on a Samsung NC10. Using MSI windows.

    Does anyone know how do I fix it?

    ps It does boot in safe mode
    Last edited by Pezmc; 11-21-2008 at 09:33 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You got panic kernel @.o, try to uninstall vmware fusion then try to boot normally and see what happens
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Problem during installation - VMware
    By okh in forum Installation
    Replies: 0
    Last Post: 06-09-2010, 09:54 PM
  2. iDeneb VMWare Installation
    By jcafaro10 in forum Installation
    Replies: 1
    Last Post: 04-29-2009, 11:01 AM
  3. Vmware 6.5 and OSX 10.5.5 installation
    By gcpm03 in forum Installation
    Replies: 2
    Last Post: 03-18-2009, 08:38 AM
  4. Help with OSX VMWare installation
    By triggerhappy in forum Installation
    Replies: 3
    Last Post: 03-18-2009, 05:03 AM
  5. Cloning my vmware installation please help!!!!
    By SengokuZero1 in forum Archiv (Leopard)
    Replies: 1
    Last Post: 09-02-2008, 12:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:14 PM.
twitter, follow us!