Results 1 to 5 of 5
Discuss VMware Fusion Kernel Panic at the Archiv (Leopard) - Hackint0sh.org; Hi there, I've had my OSx86 machine running for a couple of months without much ...
  1. #1
    Newbie Array

    Join Date
    May 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default VMware Fusion Kernel Panic

    Hi there, I've had my OSx86 machine running for a couple of months without much of a problem. With the release of VMware Fusion, I figured I'd load on there.

    Problem is that now I get a kernel panic when I restart my computer. Can't get OSX to load anymore. Has anyone else run into this problem/does anyone have a solution?


    Thanks!




    Here's more in case it's helpful...I'd take a screenshot, but this is all from the verbose startup of OSX and I can't. Through startup, everything seems good until this appears:

    Code:
    vmmon: Initializing module.
    panic(cpu 0 caller 0x001A3129): Unresolved kernel trap (CPU 0, Type 13=general protection), registers:
    CR0: 0x80010033, CR2: 0x4b3e7010, CR3: 0x00b2400, CR4: 0x0000006e0
    {Three more lines of the register values which I'm not going to type because I doubt they're relevant}
    
    Debugger called: <panic>
    Backtrace, Format - Frame: Return Address (4 potential args on stack)
    0x24c2bb39 : 0x128dlf (0x3c9728 0x24c2bb5c 0x131ed0 0x0)
    {Another 9 lines of this, again doubtful relevance}
    Backtrace terminated-invalid frame pointer 0xbffff698
          Kernel loadable modules in backtrace (with dependencies):
                com.vmware.kext.vmmon(1.0)@0x4b3e7000
    
    Kernel version:
    Darwin Kernel Version 8.8.1: Sat Dec 9 22:18:27 AZDT 2006; semthex: /nebukadnezar/BUILD/obj/RELEASE_I386
    Last edited by Kluenitou; 08-14-2007 at 04:33 PM.



  2. #2
    Engineer Array netkas's Avatar

    Join Date
    Oct 2006
    Posts
    235
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Kluenitou View Post
    Hi there, I've had my OSx86 machine running for a couple of months without much of a problem. With the release of VMware Fusion, I figured I'd load on there.

    Problem is that now I get a kernel panic when I restart my computer. Can't get OSX to load anymore. Has anyone else run into this problem/does anyone have a solution?


    Thanks!




    Here's more in case it's helpful...I'd take a screenshot, but this is all from the verbose startup of OSX and I can't. Through startup, everything seems good until this appears:

    Code:
    vmmon: Initializing module.
    panic(cpu 0 caller 0x001A3129): Unresolved kernel trap (CPU 0, Type 13=general protection), registers:
    CR0: 0x80010033, CR2: 0x4b3e7010, CR3: 0x00b2400, CR4: 0x0000006e0
    {Three more lines of the register values which I'm not going to type because I doubt they're relevant}
    
    Debugger called: <panic>
    Backtrace, Format - Frame: Return Address (4 potential args on stack)
    0x24c2bb39 : 0x128dlf (0x3c9728 0x24c2bb5c 0x131ed0 0x0)
    {Another 9 lines of this, again doubtful relevance}
    Backtrace terminated-invalid frame pointer 0xbffff698
          Kernel loadable modules in backtrace (with dependencies):
                com.vmware.kext.vmmon(1.0)@0x4b3e7000
    
    Kernel version:
    Darwin Kernel Version 8.8.1: Sat Dec 9 22:18:27 AZDT 2006; semthex: /nebukadnezar/BUILD/obj/RELEASE_I386
    register values is exactly relevant, as well as Another 9 lines, (actually addresses only , like 0x128d1f) , annyway, problem is known, i have a fix, but lazy to post it anywhere

  3. #3
    Newbie Array

    Join Date
    May 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Haha guess that shows how much I know about the issue.

    I figured if someone else had the same issue, they'd be able to tell without having all of the detailed register values and it was cumbersome typing up so many damned hex values. If it'll help, I can type them all out, let me know.

    Thanks again!

  4. #4
    Newbie Array

    Join Date
    May 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So does anyone aside from the person who is too lazy to post it have any idea how to solve this problem?
    Last edited by Kluenitou; 08-15-2007 at 08:02 PM.

  5. #5
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think you need minimum 10.4.9 (8.9.1 kernel) to run fusion or parallels.


 

 

Similar Threads

  1. Boot with 64-Bit Kernel (Legacy, 10.6.8) -> Kernel Panic: AppleACPIPlatform
    By iwdb in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 12-02-2011, 09:59 PM
  2. iAktos 7 kernel panic (Vmware)
    By hackintOsh.orghr in forum Installation
    Replies: 0
    Last Post: 02-01-2010, 02:26 PM
  3. [Vmware Fusion] Bootcamp Partition missing from Vmware Fusion
    By cs42na in forum Genuine Mac Support
    Replies: 0
    Last Post: 11-19-2008, 11:10 PM
  4. MacNN: First Look: VMWare Fusion 2.0
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-18-2008, 04:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:49 AM.
twitter, follow us!