Results 1 to 8 of 8
Discuss Vista bootloader unable to boot OS X at the Archiv (Leopard) - Hackint0sh.org; I was unable to erase a partition successfully on the machine i was trying to ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Vista bootloader unable to boot OS X

    I was unable to erase a partition successfully on the machine i was trying to load iDeneb 1.3 on. I had been fighting it for several days and i was not able to erase and mount in OS X installer regardless of what i did.

    Finally I tried to install the OS on my work laptop. I successfully installed and as soon as rebooted i immediately remember that i was not going to be able to access my XP and Vista installs.

    This morning i reinstalled vista (because with Vista SP1 installed it is not able to repair the boot manager) and i have successfully restored access to Vista and XP.

    I've been trying for hours to access my OS X, but i get "NTLDR is missing" error.

    in the vista bootloader here is what i have set.

    Code:
    Real-mode Boot Sector
    ---------------------
    identifier     {GUID} ---GUID=alphanumeric sequence
    device         boot
    path           \chain0 ---This was taken from the osx86 dvd
    description    Mac OS X
    I've followed the guides but when i try to load the OS X NTLDR error is all get.

    I do not want to use the OS X boot loader. Vista is what i would like to use since XP and Vista are my primary OS's. I also have a ubuntu system as well as a liveCD incase a troubleshooting step requires it.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    If you wanna dual boot or triple boot, you have to select MBR as Partition Table, no GUID
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Nov 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by stgmavrick View Post
    I was unable to erase a partition successfully on the machine i was trying to load iDeneb 1.3 on. I had been fighting it for several days and i was not able to erase and mount in OS X installer regardless of what i did.

    Finally I tried to install the OS on my work laptop. I successfully installed and as soon as rebooted i immediately remember that i was not going to be able to access my XP and Vista installs.

    This morning i reinstalled vista (because with Vista SP1 installed it is not able to repair the boot manager) and i have successfully restored access to Vista and XP.

    I've been trying for hours to access my OS X, but i get "NTLDR is missing" error.


    in the vista bootloader here is what i have set.

    Code:
    Real-mode Boot Sector
    ---------------------
    identifier     {GUID} ---GUID=alphanumeric sequence
    device         boot
    path           \chain0 ---This was taken from the osx86 dvd
    description    Mac OS X
    I've followed the guides but when i try to load the OS X NTLDR error is all get.

    I do not want to use the OS X boot loader. Vista is what i would like to use since XP and Vista are my primary OS's. I also have a ubuntu system as well as a liveCD incase a troubleshooting step requires it.
    if you finally managed to dual boot using vista bootloader please
    could explain it to me step by step?

    Cheers

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yorote you can try with easyBCD or try this in vista:

    Command Prompt:

    Diskpart
    Select disk 0
    select partition 1 (vista)
    active

    exit

    bootrec /rebuildbcd
    y

    diskpart
    select disk 0
    select partition 2 (Leopard)
    active
    exit
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Nov 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I dont understand what you mean. According to these guides
    http://ihackintosh.blogspot.com/2008...grub-boot.html

    http://forum.insanelymac.com/index.php?showtopic=39253

    Also, when trying to boot into OS X from the DVD i specify my installed partition

    Code:
    rd=disk0s4
    the apple logo appears and then a black box comes up and says i need to reboot my computer by pressing the power button for a few seconds.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    can you tell us your full specs?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Nov 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    HP 8710w

    Intel Core2Duo 2.4ghz
    512mb Nvidia Quadro FX1600
    2gig ram
    120gig SATA separated into 4 partitions

    52gig for Vista business
    41 gig for XP pro
    18 gig for OSX iDeneb 10.5.5 v1.3
    1.5 gig document saves

  8. #8
    Newbie Array

    Join Date
    Nov 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The issue has been resolved. I decided to format and reinstall.

    The only annoying things i see now is upon boot:

    boot0: MBR
    boot0: done

    Then it goes to my vista bootloader. when searching, those who have it want to reinstall the OSX loader. I do not. Vista's loader is suffient. Vista DVD does not remove it

    Now the fun task of getting devices to work!
    Last edited by stgmavrick; 11-20-2008 at 01:15 AM.

 

 

Similar Threads

  1. Replies: 2
    Last Post: 09-12-2009, 11:05 PM
  2. Replies: 0
    Last Post: 05-02-2009, 05:07 PM
  3. Vista Dual Boot - Boot 132 Method
    By LithMaster in forum Installation
    Replies: 4
    Last Post: 04-14-2009, 10:24 PM
  4. Replies: 1
    Last Post: 01-09-2009, 09:22 PM
  5. [Problem] Unable to load bootloader
    By bigb4400 in forum Quickpwn
    Replies: 4
    Last Post: 11-06-2008, 09:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:10 AM.
twitter, follow us!