Results 1 to 6 of 6
Discuss uphuck 10.4.9 install dvd v1.4 series at the Archiv (Leopard) - Hackint0sh.org; hi everyone, 1.4i is on its usual place. 1.4a will be released in about 2 ...
  1. #1
    Rookie Array

    Join Date
    Apr 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default uphuck 10.4.9 install dvd v1.4 series

    hi everyone, 1.4i is on its usual place. 1.4a will be released in about 2 weeks.
    Mac OS X 10.4.9 kernel 8.9.1
    Debian GNU/Linux i386 custom kernel 2.6.20 c2d smp kde composite desktop
    Windows XP



  2. #2
    Rookie Array

    Join Date
    Jun 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is the new r1000 drivers included?
    Also can you Include the ATI sata drivers for sb450?

  3. #3
    Newbie Array

    Join Date
    Mar 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    any noticeable speed improvements with the intel 'extreme' optimised version? or just cutting out the ppc stuff that isn't needed to lean the OS down?

  4. #4
    Newbie Array

    Join Date
    Jun 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Most excellent. Thanks for the continued efforts.

  5. #5
    Newbie Array

    Join Date
    Jul 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Tryin to install

    y there,

    i have installed previously The VM Ware image for OSX available , since it is submitted in 2005 so i do have a sort of idea that its not ment for MY PC (INTEL CORE 2 DUO 2.13) , any ways for getting it done , I have created the af partition (6690 MB) on an IDE HARD DRIVE As Primary MASTER , attached along with SATA 80 G.B Seagate hard drive , containing Windows Vista Ultimate , then used EasyBCD 1.6+ to dual boot

    i used the the skip=63 option also in the DD command

    when used with “platform=ACPI|X86PC -v” it says , “Darwin Boot 5.06″ and then “Still Waiting for Root Device” repeating the shit again n again ….

    now will any bdy from you , tell me that wht i have to do to run the OSX .

    more over , i am now downloading the UPHUCK 1.4i DVD image , so if that old installation is not gonna work will some body tell me wht will be the procedure to dual boot the new installation with VISTA Considering the hard disk situation with EasyBCD or without it

    i have two HDDs

    1) Maxtor 80 G.B SATA
    2) Seagate 40 G.B (IDE ) attached as Primary Master along with Sony DVD RW as slave on a single IDE cable , since the Intel DG965RY mobo has only one IDE channel

    i have a Custom built PC with the following specs :

    Intel Core 2 Duo E6400
    Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz
    Package Socket 775 LGA
    Family/Model/Stepping 6.F.6
    Extended Family/Model 6.F
    Core Stepping B2
    Technology 65 nm
    Core Speed 2131.2 MHz
    Multiplier x Bus speed 8.0 x 266.4 MHz
    Rated Bus speed 1065.6 MHz
    Stock frequency 2133 MHz
    Instruction sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T
    L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
    L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
    L2 cache 2048 KBytes, 8-way set associative, 64-byte line size
    Chipset & Memory
    Northbridge Intel P965/G965 rev. C2
    Southbridge Intel 82801HB/HR (ICH8/R) rev. 02
    Memory Type DDR2
    Memory Size 1536 MBytes
    System
    System Manufacturer
    System Name
    System S/N
    Mainboard Vendor Intel Corporation
    Mainboard Model DG965RY
    BIOS Vendor Intel Corp.
    BIOS Version MQ96510J.86A.0816.2006.0716.2308
    BIOS Date 07/16/2006
    Memory SPD
    Module 1 DDR2, PC2-5300 (333 MHz), 1024 MBytes, Kingston
    Module 2 DDR2, PC2-5300 (333 MHz), 512 MBytes, Kingston
    Software
    Windows Version Microsoft Windows Vista (6.0) Ultimate Edition (Build 6000)


  6. #6
    Rookie Array

    Join Date
    Apr 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    marvel yukon not working, old skge driver not working...

 

 

Similar Threads

  1. uphuck 10.4.9 install dvd v1.3
    By uphuck in forum Tiger
    Replies: 143
    Last Post: 07-17-2008, 06:35 PM
  2. uphuck 10.4.9 install
    By 2shae in forum Archiv (Leopard)
    Replies: 0
    Last Post: 09-21-2007, 08:33 PM
  3. 10.4.9 Uphuck install on AMD X2 cpu problem?
    By japie in forum Archiv (Leopard)
    Replies: 1
    Last Post: 07-30-2007, 05:35 PM
  4. Uphuck install help
    By sethdotcom in forum Archiv (Leopard)
    Replies: 0
    Last Post: 06-07-2007, 12:23 AM
  5. Problems After Uphuck Install
    By edstace in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-31-2007, 01:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:47 PM.
twitter, follow us!