Results 1 to 2 of 2
Discuss updating from 10.5.3 > 10.5.4 - Help required at the Archiv (Leopard) - Hackint0sh.org; Hey guys, Im new here firstly, just wanted to say hello and that Iv tried ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default updating from 10.5.3 > 10.5.4 - Help required

    Hey guys,

    Im new here firstly, just wanted to say hello and that Iv tried not to bother anyone and be as independent as possible but iv hit a brick wall and cannot go further without help.

    For the last 4 days iv been trying to install a MAC OS on my home computer to use the apple Iphones SDK kit and try my hand at development (its not a apple computer, just a normal custom pc i built)

    After about 2 days I finally managed to install Kalyways 10.5.2 install.

    I have used JaS 10.5.3 combo update and it seems to have updated the OS to 10.5.3

    Now the iphone SDK requires me to run 10.5.4 which is where Im struggling - I dont know how to update to that!

    I have tried numerous times and even the guide isnt clear, im totally new to the MAC operating system and its incredibly difficult to understand the language and terms being used in the update guide.

    Also from what I can gather the 10.5.4 update should work fine according to the guide - but it doesnt. The guide has instructions about Terminal and commands, all of which I cant even begin to understand !

    I have downloaded apples 10.5.4 update from their website and tried to run the download but it gets about halfway and then tells me to reboot - and then puts me in a reboot loop unable to get back into the system.

    I have reformatted again and put kalyways 10.5.2 OS install and updated again using JaS 10.5.3 update. My computer is reporting I am back on 10.5.3.

    How do I update to 10.5.4 now?

    I dont know what to do now as i have been trying nonstop and im so in need of help!!

    anyone able to help? its just so hard ...



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thread Closed. Title not in conformity.

    Read before posting: http://hackint0sh.org/forum/showthread.php?t=20668

    Trick: to update help, read: http://www.hackint0sh.org/forum/showthread.php?t=41912
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. Replies: 11
    Last Post: 02-27-2011, 12:27 AM
  2. Updating to 4.0 without updating baseband
    By Riku in forum iOS 4.x (iPhone OS 4.x)
    Replies: 6
    Last Post: 02-07-2011, 09:42 AM
  3. Updating 3.0 3GS to 3.1+ without updating baseband?
    By dannylu88 in forum PwnageTool
    Replies: 1
    Last Post: 11-03-2009, 09:29 PM
  4. Help required!!!
    By Fezbian in forum Redsn0w
    Replies: 1
    Last Post: 09-10-2009, 06:55 AM
  5. HELP! AT&T ever required?
    By deptmoon in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 09-28-2007, 06:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:29 PM.
twitter, follow us!