Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss Is this true or false at the Archiv (Leopard) - Hackint0sh.org; It said is Leopard for Intel/AMD anybody can verify it? bullshit was here...
  1. #1
    Newbie Array

    Join Date
    Mar 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Is this true or false

    It said is Leopard for Intel/AMD
    anybody can verify it?
    bullshit was here
    Last edited by netkas; 07-06-2007 at 09:15 PM.



  2. #2
    Newbie Array

    Join Date
    May 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I wonder also?

  3. #3
    Engineer Array netkas's Avatar

    Join Date
    Oct 2006
    Posts
    235
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    we madeleo for amd. but we don't share it.

  4. #4
    Rookie Array

    Join Date
    Jun 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by netkas View Post
    we madeleo for amd. but we don't share it.
    Like ever ? or just until official release?

  5. #5
    Rookie Array

    Join Date
    May 2006
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    why not please?


  6. #6
    Newbie Array

    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    because there's no point for us to run a beta of leo right now
    plus apple will change the security for the final release
    and last but not least let the genious work without bothering them all the time.
    just wait to have a proper release.

  7. #7
    Rookie Array

    Join Date
    May 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by netkas View Post
    we madeleo for amd. but we don't share it.
    sounds cool, from what i read people where expecting no hackOS 10.5 for amd.

    i also wonder what is about other hardware support, especaly graphic cards.

    i´m to much of a noob to bother with an highly beta hacked OSX


    this is an other chance for me to learn to be more patient
    Last edited by eject; 07-04-2007 at 03:57 PM.
    uphuck 1.3 on sata with pata dvd

    k8n-e deluxe nforce 3 fully working
    sil controler not testet
    line out works, line in not testet
    radeon x1650 agp 256mb ddr33 with this link
    no DVI, everything else ist working

    system hangs on shutdown or reboot, will crash when clickin about this mac
    and varios other errors happen randomly

  8. #8
    Newbie Array

    Join Date
    Jul 2006
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by eject View Post
    sounds cool, from what i read people where expecting no hackOS 10.5 for amd.

    i also wonder what is about other hardware support, especaly graphic cards.

    i´m to much of a noob to bother with an highly beta hacked OSX


    this is an other chance for me to learn to be more patient
    Hardware compatiblity is almost equal to tiger, and trust me it's worth the waiting

  9. #9
    Rookie Array

    Join Date
    May 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by PascalW View Post
    Hardware compatiblity is almost equal to tiger, and trust me it's worth the waiting
    will drivers written for tiger work under leo?
    uphuck 1.3 on sata with pata dvd

    k8n-e deluxe nforce 3 fully working
    sil controler not testet
    line out works, line in not testet
    radeon x1650 agp 256mb ddr33 with this link
    no DVI, everything else ist working

    system hangs on shutdown or reboot, will crash when clickin about this mac
    and varios other errors happen randomly

  10. #10
    Rookie Array

    Join Date
    Oct 2006
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    netkas, he will show us followings pic.

    http://picasaweb.google.com/ritzcarl...11273359994914


    Mac OS X 10.4.9 (Kernel 8.9.1)

    MB: ASUS P5W-DH Deluxe CPU: Intel e6300 @ 1.3ghz RAM: 1.5GB PC5300 DDR2 @ ???mhz
    Video: ASUS Nvidia EN7600GT 256MB [QE/CI/QE2D]
    Sound: Realtek ALC882 [Input/Output working with Taruga HDA fix]
    HDD: SATA 80GB [SATA mode with AHCI]

    osx 10.4.8 --->10.4.9(Loki Update) ---> EFI Boot
    #######################################


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iPhone 4G (2010),true or false?
    By iphonemofo in forum General
    Replies: 1
    Last Post: 07-27-2009, 04:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:09 PM.
twitter, follow us!