Results 1 to 3 of 3
Discuss trouble installing leo4all at the Archiv (Leopard) - Hackint0sh.org; Hello, I recently tried to install leo4all on my acer ASE700-EQ662A. I think I installed ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Location
    CANADA
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default trouble installing leo4all

    Hello, I recently tried to install leo4all on my acer ASE700-EQ662A. I think I installed it on the drive vista was on.

    My specs are
    Vista Home Premium
    Q6600 Intel Core2Quad
    2GB DDR2 memory
    500GB SATA hard disk
    ATi Radeon X 1650SE Graphics

    after trying to install I got a screen with the apple power symbol in the background saying "You need ot start your computer. Hold down the Power button for several seconds or press the Restart button." It says this in 3 other languages as well. Vista does NOT BOOT and the acer recovery disk will not install due to a 0xd0000017 Error.

    Pleas help with any advice you can give me and thanks in advance.




    (also i've been trying to install iatkos, kalaway then leo4all any versions compatibe with my computer?)



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I've moved you to Leopard section because your trying to post in (Forum News and Events)
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you tell us full specs? motherboard, chipset, etc.

    Hows is Vista in your Disk Partition, recovery and osx?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. [Leo4all] Installing on an Intel based Laptop ?
    By djrethy in forum Archiv (Leopard)
    Replies: 1
    Last Post: 06-18-2008, 01:27 PM
  2. [Leo4All v3] Advice for installing
    By jbloggs in forum Archiv (Leopard)
    Replies: 7
    Last Post: 05-07-2008, 10:10 PM
  3. Replies: 6
    Last Post: 05-01-2008, 04:06 AM
  4. [Hackint0sh Support] Leo4All installing issue
    By endstille in forum Archiv (Leopard)
    Replies: 3
    Last Post: 04-04-2008, 06:59 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:37 AM.
twitter, follow us!