Results 1 to 3 of 3
Discuss ToH RC2 - Dell OptiPlex GX270 at the Archiv (Leopard) - Hackint0sh.org; Machine: Dell OptiPlex GX270 P4 Intel 3.2 GHz HT 2.5 GB RAM PC3200 400Mhz 120 ...
  1. #1
    Rookie Array PolishOX's Avatar

    Join Date
    Apr 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ToH RC2 - Dell OptiPlex GX270

    Machine: Dell OptiPlex GX270
    P4 Intel 3.2 GHz HT
    2.5 GB RAM PC3200 400Mhz
    120 GB Sata HDD
    Nvidia FX 6200 256MB 8x AGP
    Lite On SOA1H DVD-RW SuperMulti Drive

    DVDs: OSx86 Tiger 10.4.8 JAS
    OSx86 Leopard 10.5 ToH RC2

    Links: http://support.dell.com/support/edoc...n/ug/specs.htm
    http://wiki.osx86project.org/wiki/index.php/HCLPart
    http://wiki.osx86project.org/wiki/in...rdPartyDrivers
    http://wiki.osx86project.org/wiki/in...0.4.8/Desktops
    http://machackosx86.blogspot.com/
    http://www.small-tree.com/Articles.asp?ID=123


    Hardware issue: NO INTERNET 82450EM Intel 1000/MT Gigabit Ethernet

    1) Installed Jas 10.4.8 (no patches) + ToH RC2 on top (no patches).
    Worked fine.

    2) Edited boot.plist for 15 second timeout. Dual booting with XP Pro w/SP2
    Worked fine.

    3) Used NVInject.
    Worked fine.

    4)Used flama supplied SPPlatformReporter.reporter.
    Worked fine.

    5) Used fixed Netkas AppleSMBios.kext to fix ABOUT THIS MAC crashing.
    Worked fine. Reports some hardware incorrectly.

    Details about my problem:

    1) I CAN use adium and ichat.

    2) I CANNOT SAFARI, FIREFOX, CAMINO, OPERA because all kernel panic.

    3) I CANNOT add a network printer or access shared folders on network because all kernel panic.

    4) I tried adding my ids (0x100E8086) to: /System/Library/Extensions/IONetworkingFamily.kext/Contents/Plugins/Apple8254x.kext/Contents/info.plist
    This did nothing.

    5) Wiki says this ethernet works with no kext edits or patches.
    Someone on IM reports trouble with this device, however.
    http://forum.insanelymac.com/index.php?showtopic=63589

    6) I will try installing a USB LevelOne Wireless G adapter with Prasys Package.
    Report results in a few hours...

    7) I saw 3rd party drivers for this exact card but think they are only for PPC MACs.
    http://www.small-tree.com/Articles.asp?ID=123

    8) Ethernet is fully recognized by Leopard. It gets IP and configuration successfully manually or via DHCP.
    KP happens after I click 1st link on any page.

    Anyone have any ideas?
    Last edited by PolishOX; 12-03-2007 at 08:16 PM.
    # Toshiba Satellite U205-S5002 # # Intel® Core™ Duo Processor T2300E[1.66GHz, 2MB L2, 667MHz FSB] #
    # 1024MB DDR2 PC5300 RAM # # 100GB (5400 RPM) (SATA) HDD #
    # Matushita SuperMulti DVD DL Drive #
    # 12.1" Widescreen TFT LCD @ 1280x800 Native Resolution (WXGA) #

    # Windows XP Pro wSP2 / Windows Vista Ultimate / OSX 10.4.8 AMD/Intel SSE2/SSE3 JaS / QE/CI/Q2DE #



  2. #2
    Rookie Array PolishOX's Avatar

    Join Date
    Apr 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Problem solved using:

    10.4.8 JAS IONetworkingFamily.kext

    Wiki entry coming soon!
    # Toshiba Satellite U205-S5002 # # Intel® Core™ Duo Processor T2300E[1.66GHz, 2MB L2, 667MHz FSB] #
    # 1024MB DDR2 PC5300 RAM # # 100GB (5400 RPM) (SATA) HDD #
    # Matushita SuperMulti DVD DL Drive #
    # 12.1" Widescreen TFT LCD @ 1280x800 Native Resolution (WXGA) #

    # Windows XP Pro wSP2 / Windows Vista Ultimate / OSX 10.4.8 AMD/Intel SSE2/SSE3 JaS / QE/CI/Q2DE #

  3. #3
    Newbie Array

    Join Date
    Dec 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    The above procedure is working good on my GX270 small desktop computer P4 2.8Ghz... Thanks!

    Where can I find the suggested binary file mentionned at point 4):
    "Used flama supplied SPPlatformReporter.reporter" ?

    Issues found so far:
    - "iCal" will quit unexpectedly.
    - "Chess" will quit unexpectedly.
    - "DVD Player" will not find a valid video device for playback. [-70017] There was an initilization error.


    Thanks,
    Mike

 

 

Similar Threads

  1. install on Optiplex GX270
    By TheGuardian in forum Installation
    Replies: 1
    Last Post: 03-25-2012, 10:58 PM
  2. Network and DVD on Dell Optiplex GX270
    By ianwilliams in forum Kernel / Kext (Driver) Support
    Replies: 7
    Last Post: 03-25-2012, 10:50 PM
  3. iATKOS v7 on dell gx270
    By xtgold in forum Installation
    Replies: 1
    Last Post: 12-28-2010, 02:25 PM
  4. OS X 10.5.6 on a Dell Optiplex GX270
    By sdschramm in forum Installation
    Replies: 5
    Last Post: 08-30-2010, 10:29 PM
  5. Dell GX270 install help
    By feklhr in forum Installation
    Replies: 5
    Last Post: 04-17-2009, 01:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:20 PM.
twitter, follow us!