Results 1 to 5 of 5
Discuss 'Still waiting for root device' problem at the Archiv (Leopard) - Hackint0sh.org; Hey Today I've installed Mac OS X ideneb 10.5.5 on a partition I've created on ...
  1. #1
    Newbie Array

    Join Date
    Sep 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 'Still waiting for root device' problem

    Hey

    Today I've installed Mac OS X ideneb 10.5.5 on a partition I've created on an external hard drive (connected using USB). The installation went well, and so I try to boot through the external hard drive, but it doesn't work (just hangs there with a black screen for a couple of seconds), so instead the computer tries to boot through the installation DVD. I've installed the mac on disc1s2 (the second partition on the external hard drive) so in the installation disc's advanced options screen I type "-v rd=disc1s2". It starts to load files and stuff... but after a while it gets stuck and writes:
    "Still waiting for root device"


    What is that? Is there any way to fix it?


    My computer is:
    Intel Dou-2 Core 6300 (1.86GHz X 2)
    Asus P5B-V motherboard
    Geforce 8800-GTS
    2GB of RAM


    Thanks!!!



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by urip View Post
    Hey

    Today I've installed Mac OS X ideneb 10.5.5 on a partition I've created on an external hard drive (connected using USB). The installation went well, and so I try to boot through the external hard drive, but it doesn't work (just hangs there with a black screen for a couple of seconds), so instead the computer tries to boot through the installation DVD. I've installed the mac on disc1s2 (the second partition on the external hard drive) so in the installation disc's advanced options screen I type "-v rd=disc1s2". It starts to load files and stuff... but after a while it gets stuck and writes:
    "Still waiting for root device"


    What is that? Is there any way to fix it?


    My computer is:
    Intel Dou-2 Core 6300 (1.86GHz X 2)
    Asus P5B-V motherboard
    Geforce 8800-GTS
    2GB of RAM


    Thanks!!!
    "Still waiting for root device" -> is a advice for OSX is incompatible with our chipset/SATA or IDE controller.

    Try use other OSX DVD, or try use a External USB DVD Drive.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Rookie Array

    Join Date
    Jul 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What I can say:
    f41qu3 said all

  4. #4
    Advanced Array

    Join Date
    Oct 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi,

    i get same problem after i installed leo4allv3, the drive i try to install on is a sata 750gb,

    tried to install with iAtkos_v1.0r2, and my drive doesn't get recognised in the disk utility screen, it was erased from the leo4all disk utilyty option.

    any solutions for either problems??
    asus p5n-e sli
    quad core
    4bg ram
    750 gb sata hdd
    1 x dvd rw/r
    1 x dvd

  5. #5
    Advanced Array

    Join Date
    Jun 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi guys, i think i have your solution, im not sure, the still waiting root device, its a drivers problem, ss what u have to do? while u are installing Hack OS, choose the drivers for your computer corefull, and mickash01, the iAtkos not supports SATA with high speed, try putting a jumper in the hard disk, or if not result, change OS, download iDeneb or some version of kalaway


 

 

Similar Threads

  1. Help--still waiting for root device problem
    By kskendsup in forum Installation
    Replies: 2
    Last Post: 07-20-2010, 09:15 PM
  2. Still waiting for root device
    By beck92 in forum Installation
    Replies: 1
    Last Post: 06-14-2010, 07:17 AM
  3. [Boot Problem] Still Waiting for root device
    By conttt in forum Installation
    Replies: 4
    Last Post: 01-19-2010, 02:36 AM
  4. Waiting on Root Device
    By john100693 in forum Dual Booting
    Replies: 2
    Last Post: 03-30-2009, 06:20 PM
  5. (Still waiting for root device) >> PLEASE HELP !!
    By iAta in forum Archiv (Leopard)
    Replies: 1
    Last Post: 10-16-2007, 09:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:36 AM.
twitter, follow us!