Results 1 to 4 of 4
Discuss "Still waiting for root device" after installation!! at the Archiv (Leopard) - Hackint0sh.org; Hi, I have a problem! I have installed Ideneb 10.5.5. The installation is ok but ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default "Still waiting for root device" after installation!!

    Hi, I have a problem!

    I have installed Ideneb 10.5.5. The installation is ok but when I started the OS, appear "Still waiting for boot device". It's strange because during the installation the hard disk is viewed! Probably the problem is the chipset that I choose before the installation (I have ATI x200 chipset and I've choose VIA-SB). It's correct?

    My pc is:
    Notebook HP Pavilion dv5078ea
    AMD Turion 64 ML-34
    Motherboard Hewlett-Packard Pavilion dv5000 (ET041EA#ABZ)
    Chipset:
    NorthBridge ATI RS480M
    SouthBridge ATI SB400
    Graphic Card ATI MOBILITY RADEON Xpress 200 Series

    I read that there are problems with this chipset, but there are the solutions?? Because the installation is ok! I choose wrong parameters before installation (kernel,chipset,...)?

    Thanks for help!



  2. #2
    Rookie Array

    Join Date
    Jul 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The only thing that can be is the wrong HDD controller kext. You will need to reinstall the whole system, formating the drive, and select the right kext.
    ~HotBreeze

    Current Mac:
    Apple MacBook
    Core2Duo 2.4Ghz
    2Gb of 667Mhz RAM
    160Gb SATA2 HD

    Current Hack:
    No money and hack at this moment
    Looking for hardware donation :S

    Current Mobile OS X device
    Apple iPod Touch 8Gb

  3. #3
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by HotBreeze View Post
    The only thing that can be is the wrong HDD controller kext. You will need to reinstall the whole system, formating the drive, and select the right kext.
    ok, but how I do for installer kext? Where is the correct kext for my Notebook? Because during the installation I can't select kext but only kernel. Can I use the shell?

    Thanks

  4. #4
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    please! help me!

 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-28-2010, 09:50 AM
  2. "Still waiting for root device" after installation?
    By macmee in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 07-13-2009, 06:55 PM
  3. Replies: 1
    Last Post: 05-26-2009, 08:33 PM
  4. Replies: 4
    Last Post: 07-06-2008, 10:59 AM
  5. Replies: 7
    Last Post: 05-03-2008, 03:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:36 AM.
twitter, follow us!