Hello all, after coming back I have had some great success with getting everything working but both cores. I understand that there are work around for this issue. The work around being putting the laptop to sleep and waking it back up thus enabling both cores.

I have found several threads about this, and have tried their suggestions and to no avail. Sleep still is not working.

Threads of interest:
http://forum.insanelymac.com/index.php?showtopic=51185
http://forum.insanelymac.com/index.php?showtopic=15474


I currently have the Uphuck 10.4.9 v1.3 Intel Only SSE3, JaS 10.4.8 Intel Only SSE3, XXX 10.4.10 Intel Only SSE3 releases.

I can either

a) get sleep working, and it sleeps, hit the power button to wake the laptop up and I here my SATA hard drive kick in, get my disk activity light but the screen does not kick back in.
B) get no sleep at all with the JAS release using the Semthex Kernel.

I am sadly about to give up again, I do not want to since I got everything working but the wake from sleep =/ If any of you have a Dell 9400/E1705 and was able to get this working could you please try to remember what kernel, release and the different other things you done to get this working? I am not asking for links, I know that is illegal, just some good info so I can continue my searching =/ I see all these people that have gotten it to work but no guide. I plan on writing up a complete guide that works for our systems when done, so it will help others.

Below is my system specs

Name: Dell Inspiron 9400
Chipset: Mobile Intel 945PM Express or Mobile Intel 945GM Express
Wireless Card: Dell 1590 (bought off ebay to take out my intel card)
HD: 80gig SATA
BIOS Version: Dell Inspiron 9400/E1705 System BIOS, English, Inspiron MP061, A09
Graphics Card: 7900 GO 256mg

Dell™ Inspiron™ 9400/E1705 Owner's Manual - Direct Link to the specifications manual
http://support.dell.com/support/edocs/syst...s.htm#wp1082923

I have also copied and pasted the system spec readout from dell as well:

PROCESSOR, MEROM, T7200, 2.0, 4MB, DIRECT CURRENT, BURN 2
ASSEMBLY, ADAPTER, ALTERNATING CURRENT, 90W, MOBILE 2007, DELTA - AC ADAPT
CARD (CIRCUIT), NETWORK, MINICARD, 3945ULD, MOW1 -- (i took this out and put in a dell wireless card, wireless works)
CARD (CIRCUIT), WIRELESS, INTERNAL, BLUETOOTH, 355, VSTA
ASSEMBLY, DVD+/-RW, 8X, TOSHIBA SAMSUNG STORAGE TECHNOLOGY, SULLIVAN/TOBAGO
HARD DRIVE, 80G, Serial ATA, 9.5, 5.4, SE080
2 x DUAL IN-LINE MEMORY MODULE, 1GB, 667, 128X64, 8K, 200
CARD (CIRCUIT), GRAPHICS, 256MB, I9400, G71
ASSEMBLY, BASE (ASSEMBLY OR GROUP), 10/100, 9400, DISCRETE