Results 1 to 2 of 2
Discuss Screen Fuzzy and Grey :-( please help at the Archiv (Leopard) - Hackint0sh.org; Hi, I have a x86 computer with mac os x that works perfectly apart from ...
  1. #1
    Newbie Array

    Join Date
    May 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Screen Fuzzy and Grey :-( please help

    Hi,
    I have a x86 computer with mac os x that works perfectly apart from the screen which is all fuzzy and grey. Is this the video card or somthing.... Is there somthing I can do to get it work well, the sizes are fine. The computer is an inves with pentuim 4, I think but am not sure it has a nvidia video card. I can post photos of the screen if necessary. No sound either, by the way. Oh and im using 10.4.6

    Thanks,
    Adam



  2. #2
    Newbie Array

    Join Date
    May 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    10.4.6 has old kernel (8.4.1) and doesn´t support Nvidia video acceleration... U need to get a new DVD or update current install to, at least, kernel version 8.8.1 so u can think about having video acceleration.

    Later u need Natit or Titan and the propper .kexts of version 10.4.8 and alter your DEVID and VENDORID to get video accel, QE, CI and Q2D supported and AGPGart to make video work in AGP 8x instead of PCI 1x, if yor Mobo is AGP, that is...
    Here´s a guide I made on another forum that covers it:
    http://forum.insanelymac.com/index.p...6&#entry295176

    I recomend a new fresh install DVD though, updates can be messy and newer versions probably auto install all of this without u having to alter kexts and repair permissions...

    10.4.8 version works fine...

    Hope i helped
    Toadman

 

 

Similar Threads

  1. hackintosh gives grey screen at install
    By baekalfen in forum Installation
    Replies: 2
    Last Post: 04-12-2010, 10:11 AM
  2. Stuck Grey Apple screen
    By Anthonydae1 in forum Installation
    Replies: 2
    Last Post: 05-21-2009, 08:37 PM
  3. Kalyway AMD install stuck at grey screen
    By lilmaniac2 in forum Installation
    Replies: 5
    Last Post: 02-17-2009, 03:09 PM
  4. Grey Screen of the dead
    By kentaromiura in forum Archiv (Leopard)
    Replies: 1
    Last Post: 05-01-2007, 10:04 PM
  5. Grey reboot screen after install
    By Lobstar in forum Archiv (Leopard)
    Replies: 2
    Last Post: 04-14-2007, 05:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:53 AM.
twitter, follow us!