Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
Discuss SATA Install Problems - Help!! at the Archiv (Leopard) - Hackint0sh.org; Never give up hope!!! Where there's a will, there's a way. Just need to read ...
  1. #11
    Newbie Array phuckedup's Avatar

    Join Date
    Jul 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Never give up hope!!! Where there's a will, there's a way. Just need to read more....
    Acer Aspire 5100
    AMD Turion 64 Mobile MK-36 2.00GHz
    MMX(+),3DNow!(+),SSE,SSE2,SSE3,x86-64
    1000 mb ram DDR 2
    Acer Navarro ATI Chipset Zpress 200
    120 GB Seagate Momentus SATA Hard Drive


  2. #12
    Newbie Array

    Join Date
    Jul 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    lol i know

  3. #13
    Newbie Array

    Join Date
    Jul 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any of you guys had problems seeing PATA disks, with 10.4.10 that was posted on TPB a few weeks ago... i can't see either PATA or SATA... i have a nforce 4 ASUS A8N-E MB..

    M.

  4. #14
    Newbie Array

    Join Date
    Aug 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having same problem however when using uphuck 1.2 it saw my HDD fine but on uphuck 1.4r2 it cannot see my hdd, strange
    ___________________________
    DELL Optiplex 745
    Intel Core 2 CPU 6600 @ 2.40Ghz
    2.00 GB DDR2 RAM
    Radeon x1300/X1550 Series
    80 GB SATA HDD
    ___________________________

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Having some problems after install
    By datsyuk in forum Installation
    Replies: 0
    Last Post: 03-23-2011, 05:30 AM
  2. Help, install hackintosh. Sata-ahci
    By aleqvecino in forum Installation
    Replies: 12
    Last Post: 08-23-2010, 08:57 PM
  3. Leopard install does not Recognize my SATA
    By lexlth in forum Installation
    Replies: 9
    Last Post: 12-28-2009, 08:25 PM
  4. Problems during install
    By mysybet in forum Installation
    Replies: 0
    Last Post: 12-07-2009, 12:46 PM
  5. [JaS 10.4.8] Install Problems
    By klturi421 in forum Tiger
    Replies: 3
    Last Post: 08-04-2008, 10:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:27 PM.
twitter, follow us!