Results 1 to 10 of 10
Discuss Samsung NC10 for Leopard? at the Archiv (Leopard) - Hackint0sh.org; ...
  1. #1
    Professional Array Pezmc's Avatar

    Join Date
    Jan 2008
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Samsung NC10 for Leopard?

    The Samsung NC10, which is a 10.2" netbook with quite a good spec for the money 300 in the UK. Will it install OS X, is the big question?

    The specs would say it should do;
    • Intel Atom N270 1.6GHz
    • Intel 945 Chipset
    • 1 GB RAM DDR2
    • 160 GB HDD
    • Intel GMA 950 128 MB
    • 10.2" TFT (1024 x 600)
    • Atheros WiFi / 100 Mbps Lan / Bluetooth 2.0
    • 3 x USB 2.0 / VGA / Mic-In / Headphone-Out / 3in1 Card Reader / Kensington Lock
    • Li-on 2200 mAh
    • 1.29 Kg

    Although there isn't much info on the sound chip so whether that would work is debatable until it is released but ebuyer have plenty in for release in 3 colours http://www.ebuyer.com/product/150184. This would be a very appealing little netbook with a half decent screen size and plenty of features for a decent price.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Looks like it gonna work, try with kalyway or leo4all v3, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Xeo
    Xeo is offline
    Newbie Array

    Join Date
    Nov 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi all,
    i bought a nc10 yesterday and installed leopard 10.5.4 (iAtkos 4i), it works fine, but LAN, WIFI and screen brightness doesn't work
    Bluetooth it's ok also graphics and sound!
    I don't know if it's possible to upgrade to 10.5.5!

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeah, it is possible, read the sticky about how to upgrade ;P

    Whats your LAN and WiFi Chipset??
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Xeo
    Xeo is offline
    Newbie Array

    Join Date
    Nov 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Yeah, it is possible, read the sticky about how to upgrade ;P

    Whats your LAN and WiFi Chipset??

    Lan it's a marvell 804080 (i don't remember the exact number) and wifi it's athereos, i already ordered a dell 1390!!


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    oh Well check this for your marvell
    Last edited by icchansan; 11-23-2008 at 01:53 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Xeo
    Xeo is offline
    Newbie Array

    Join Date
    Nov 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    oh Well hech this for your marvell
    thanks but unfortunately nc10's marvell chipset it's
    Marvell Yukon 88E8040 LAN
    and seems unsupported
    but i will try to follow this guide by the way!!

    Thanks!

  8. #8
    Xeo
    Xeo is offline
    Newbie Array

    Join Date
    Nov 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does anyone have problem with cpu scaling??
    After install the frequency worked correctly (i saw it in top right bar) but today the frequency it's always 1600mhz!!!!
    And if i try to set 800mhz ot other values doesn't work!!!

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check the SMBIOS, check this link
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Xeo
    Xeo is offline
    Newbie Array

    Join Date
    Nov 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Check the SMBIOS, check this link
    i installed that kext after leopard installation and it works correctly!!!
    but now doesn't work anymore!!!


 

 

Similar Threads

  1. Replies: 0
    Last Post: 09-21-2011, 11:22 PM
  2. Samsung NC10
    By TonkV8 in forum Hardware
    Replies: 0
    Last Post: 07-12-2011, 05:50 AM
  3. Samsung NC10 OSx10.5 How can i force a reset?
    By pelao in forum Installation
    Replies: 0
    Last Post: 10-14-2010, 08:08 PM
  4. Samsung NC10 no usb?
    By PsYiOn in forum Installation
    Replies: 1
    Last Post: 01-03-2010, 06:30 PM
  5. samsung nc10
    By stgrant in forum Installation
    Replies: 3
    Last Post: 01-03-2010, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:11 AM.
twitter, follow us!