Results 1 to 6 of 6
Discuss Restart or Shutdown? at the Archiv (Leopard) - Hackint0sh.org; After successfully installing Mac OSX Leopard (iAtkos v4) and booting into it using rd=disk2s1, I ...
  1. #1
    Rookie Array

    Join Date
    Oct 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Restart or Shutdown?

    After successfully installing Mac OSX Leopard (iAtkos v4) and booting into it using rd=disk2s1, I was using Leopard! After that, I booted into XP, then back to Leopard, only that time I got a "Restart or shutdown" apple message. So I ran this: "rd=disk2s1 -x" and it worked! Then i booted into it again, only this time, "rd=disk2s1 -x" wouldn't work, and it only gives me the "restart or shutdown" message. What do I do?



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    This have to be a panic kernel, can you tell me your specs, and what kernel are you using right now? :hack:
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Oct 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just installed with a diffrent disk and now, no problem!

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Problem are solved? Inform to closed fixed thread.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #5
    Rookie Array

    Join Date
    Oct 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Problem fixed. What do I do if the problem arises again?


  6. #6
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Think you need a full reinstall to solve.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. shutdown and restart issues
    By Arnon_af in forum Installation
    Replies: 0
    Last Post: 10-23-2009, 02:44 AM
  2. Shutdown and restart Problem
    By Syntaxx in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 08-05-2009, 11:05 PM
  3. iDeneb v1.3 and restart/shutdown
    By nowave in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 03-07-2009, 10:48 PM
  4. Replies: 2
    Last Post: 04-09-2008, 04:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:08 AM.
twitter, follow us!