Page 9 of 12 FirstFirst 123456789101112 LastLast
Results 81 to 90 of 111
Discuss [Req] Testers needed for a new JaS OsX86 10.5.2 Intel SSE2 SSE3 release ! at the Archiv (Leopard) - Hackint0sh.org; ...
  1. #81
    Newbie Array

    Join Date
    Mar 2008
    Location
    Andorra la Vella
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have iAtkos Leo fully working on laptop Acer Aspire 9410
    Processor Name: Genuine Intel® CPU T2060 @
    Processor Speed: 1.6 GHz
    Total Number Of Cores: 2
    L2 Cache (per processor): 1 MB
    Processor Features: SSE SSE2 SSE3
    Memory: 1 GB
    Bus Speed: 533 MHz
    Video Intel GMA950
    wifi, pcmcia - all OK, sound via Azalia - line out, speakers out - working.

    Please send me a link, I wanna try too. Thanks.


  2. #82
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Motherboard : Asus p4p800se 2,8Ghz SSE2
    Memory : 2gb DDR pc3200 (4x512mb)
    Video : Ati Radeon 1950 PRO (AGP)
    Ide DVD-RW
    Ide 120Gb
    Ide 400Gb
    Sata 160Gb
    Sata 500Gb
    OS : xxx 10.4.11 =)

    Please send me link. Try to testing this release

  3. #83
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi. pls send me the link. tq

    mobo asus p4ge-mx
    proc intel cel. d 325
    video onboard
    ide 120g
    ram 1.5g kingston
    os tiger 10.4.9 (Jas OS)

  4. #84
    Newbie Array

    Join Date
    Jun 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Asus P5B Deluxe (Intel P965 / ICH8R)
    C2D; 2x1GB
    2 Sata hds; XP64 on one, JaS Leo 1051 on the other
    nvidia 7600gt
    jmicron JMB363 (dvdrw drive)
    ADI AD1988B audio
    Marvell onboard dual-GB-NIC

    irc nick: transcend

  5. #85
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Strange, i even can not start installation. The DVD was burned fine. i was tring to install it, but after a first few steps , my computer screen tuened to black, and stuck there with no response. I guess the trail version has some boot issues with P35 /ICH9 Board.
    Hope this issue can be fixed by JaS


  6. #86
    Newbie Array

    Join Date
    Mar 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post

    Hello, Jas.

    I'd like to try it.

    Sony VAIO Note PCB-V505R/PB
    Intel Pentium 4 1.80GHz
    1 GB RAM
    ATI MOBILITY RADEON (M6)
    Intel 82801CA/CAM AC'97 Audio Controller

  7. #87
    Newbie Array

    Join Date
    Aug 2006
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello, Jas.

    I'd like to try it.

    Motherboards:DFI975x/g
    HDD:SATA 320G SATA 250G
    Processors:core2 E6300
    RAM:4G DDR2 800
    Graphics Adapters:Sapphire X1950GT
    Sound Cards:Realtek HD alc882
    Network:8111b Wireless: motorola wpci810g
    Optical Drives: Sony RW AW G170A

  8. #88
    Rookie Array

    Join Date
    May 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sigh***... Don't you people read? He said he wants requests in a PM here or on IRC...Not in this thread.

  9. #89
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    No more beta avaiable at this time. Plese be patiently. We working in new features. More infos about new feats here and on iphun.osx86.hu port 6667 room #JaS.DVD

    Thanx'all for attention.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  10. #90
    Newbie Array

    Join Date
    Feb 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sure I would like to give it a try. I have a celeron D processor. The rest of my hardware
    will work much as it did with your 10.4.8 release. But I have a FX 5200 Nvidia Video card.
    the newer natit drivers don't work with it all that well. But I can get it working.
    And tell you what I think. m0dzyz is the name. BTW:. I would like to know
    if you could help me out. I have all of the patched kernel sources from 10.4.x systems.
    And I want to build my own kernels. Do you know anything about the 64bit patch for the
    pentium D and celeron D's. Any help on your part would be great.


 

 

LinkBacks (?)


Similar Threads

  1. Replies: 10
    Last Post: 03-07-2009, 09:58 AM
  2. DVD JaS OS X 10.5.4 Client/Server - Intel/SSE2/SSE3
    By f41qu3 in forum Archiv (Leopard)
    Replies: 0
    Last Post: 08-11-2008, 01:11 PM
  3. INTEL MAC OSX 10.4.5 SSE2/SSE3 and 10.5.1 SSE2 with drivers
    By The_Dude_1978 in forum Archiv (Leopard)
    Replies: 0
    Last Post: 02-28-2008, 04:56 PM
  4. XXX_OSx86_10.4.10.Intel.SSE2/SSE3
    By blackchungo in forum Archiv (Leopard)
    Replies: 110
    Last Post: 02-23-2008, 07:29 AM
  5. Replies: 7
    Last Post: 09-28-2007, 07:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:13 PM.
twitter, follow us!