Results 1 to 2 of 2
Discuss Realtek ALC860 HD Audo-915GAV onboard sound at the Archiv (Leopard) - Hackint0sh.org; Hii, I am using a Osx86 10.4.8 on my intel pc...everything works fine even the ...
  1. #1
    Newbie Array

    Join Date
    Jun 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Realtek ALC860 HD Audo-915GAV onboard sound

    Hii,
    I am using a Osx86 10.4.8 on my intel pc...everything works fine even the sound...but i cant able have input sound ....can any one help me?



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi! So the output works with that card? I think i have the same card. Is this the Realtek High Definition Audio? Which version of Mac did you instal?

 

 

Similar Threads

  1. No sound > iAtkos s3 Realtek AC97
    By merx987 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 04-27-2011, 08:22 PM
  2. Audio onboard: Realtek ALC 889A (Motherboard: Gigabyte GA-MA785GPMT - UD2H)
    By exegeses in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 06-05-2010, 05:46 AM
  3. i7 Gigabyte ex58 ud3r onboard sound help
    By Lachesis in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 08-23-2009, 12:53 PM
  4. Realtek ALC 889A Onboard Sound
    By aquamac in forum Archiv (Leopard)
    Replies: 3
    Last Post: 06-16-2007, 01:43 PM
  5. Replies: 0
    Last Post: 05-19-2007, 03:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:20 PM.
twitter, follow us!