Results 1 to 2 of 2
Discuss Problem with Time Machine and Profiler at the Archiv (Leopard) - Hackint0sh.org; Gigabyte GA-G31M-S2L (Intel G31 Core2 Socket 775 1333 MHz Motherboard Intel Core 2 Duo E7200 ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Location
    Melville, NY
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with Time Machine and Profiler

    Gigabyte GA-G31M-S2L (Intel G31 Core2 Socket 775 1333 MHz Motherboard
    Intel Core 2 Duo E7200 2.53 GHz processor
    Seagate ST3250410AS 250GB 7200RPM hard drive
    Crucial DDR2 800 2GB
    ASUS GeForce 7200 GS 256MB graphics card
    SOny NEC Optiarc AD-7200-0B 20X DVD Burner
    Pioneer CD/DVD reader

    When I first installed Kalyway 10.5.1, both Time Machine and Profiler worked fine.

    Now I am running 10.5.4, after using the Kalyway 10.5.3 upgrade and then using Apple.com to upgrade to 10.5.4.

    Profiler comes up for about 2 second and crashes.

    Time Machine still does its backups, but when I start the application, all I get is two windows on the screen and a frozen computer, unless I close the 2 windows. I can still go to my backup disk and see the backups, but everything must be done manually.

    The problem existed while I was in 10.5.3, as well.

    Any fixes?



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Try replace AppleSMBIOS.kext . Look for Mac.Nub site's for download-it.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. Time Machine
    By drkick in forum Installation
    Replies: 0
    Last Post: 11-13-2009, 04:31 AM
  2. Time Machine
    By Schermz Meister in forum Using Leopard
    Replies: 4
    Last Post: 07-24-2009, 08:42 AM
  3. MacNN: Back-In-Time covers gaps in Time Machine
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-07-2008, 05:00 PM
  4. Replies: 0
    Last Post: 04-02-2008, 03:20 PM
  5. [Problem] Time Machine Device Removal Error
    By ximekon in forum Archiv (Leopard)
    Replies: 0
    Last Post: 01-23-2008, 12:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:56 PM.
twitter, follow us!