Results 1 to 3 of 3
Discuss Problem with Leopard Brazilmac Installation at the Archiv (Leopard) - Hackint0sh.org; Hi! My specs : Notebook : Toshiba P200-14H Graphic card: ATI HD2600 Mobility I've got ...
  1. #1
    Newbie Array

    Join Date
    Aug 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Problem with Leopard Brazilmac Installation

    Hi!

    My specs :
    Notebook : Toshiba P200-14H
    Graphic card: ATI HD2600 Mobility

    I've got my own patched leopard dvd using brazilmac patch. When i boot the dvd everything looks fine in -v (verbose) mode, but when the installer screen should come up i can see only weird colour dots which change a little bit when i move my mouse. I've tried to apply natit kexts to the patch, and create one more dvd with those kexts included, but right now when install screen enters my screen in notebook goes black just like it would turn self off. Any solution ? Thank You
    Screen attached :



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try to plug your monitor on your video card's second output.

  3. #3
    Rookie Array

    Join Date
    Aug 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It is problem width ATI HD downoad latest Natit.kext and ATINDRV.kext and everythins should be fine. (I had the same problem before) Go to irc.osx86.hu #radeonhd
    MBO: Gigabyte P35-DS3R BIOS F6
    CPU: Core2Duo 2GHz E4400
    GFX: Sapphire HD2600XT DDR3 256MB - full working QE/CI HD2600 driver
    MEM: 2.5GB DDR2
    HDD1: Segate 160 GB SATA2 - Leo 10.5.1
    HDD2: Time machine backup
    HDD3: WD 20GB IDE - Win Vista
    DVD RW: LG DVDRW DL 18x IDE

 

 

Similar Threads

  1. Snow Leopard 10.6 problem during installation
    By bluemagic in forum Installation
    Replies: 3
    Last Post: 11-21-2011, 09:29 AM
  2. iDeneb v1.5 10.5.7 Leopard installation problem :|
    By recond9 in forum Installation
    Replies: 0
    Last Post: 04-19-2011, 12:22 PM
  3. Snow Leopard 10.6.3 installation problem
    By Jason1993 in forum Installation
    Replies: 7
    Last Post: 10-15-2010, 01:41 AM
  4. Replies: 3
    Last Post: 04-24-2009, 04:24 PM
  5. Leopard Flat-Img installation problem
    By myztikal47 in forum Archiv (Leopard)
    Replies: 2
    Last Post: 12-17-2007, 08:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:31 AM.
twitter, follow us!