Results 1 to 2 of 2
Discuss osx86 leopard on p5n32-e sli plus with q6600 at the Archiv (Leopard) - Hackint0sh.org; Hey I've got a p5n32-e sli plus with a q6600 cpu in it and it ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default osx86 leopard on p5n32-e sli plus with q6600

    Hey I've got a p5n32-e sli plus with a q6600 cpu in it and it seems any version of OS X past 10.4.8 crashes on me. I can't even with the leopard install dvd, iatk0s 1.0r2 release, seem to boot from it without it crashing right away.

    Anyone else experienced this?



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes exactly the same thing happened to me, i heared that using iatkos ir3 will solve this problem but can't find ir3 till now

 

 

Similar Threads

  1. Replies: 10
    Last Post: 06-11-2011, 06:09 PM
  2. OSX86: How OSX Leopard to update OSX Snow Leopard?
    By erichkooi in forum Installation
    Replies: 2
    Last Post: 04-19-2010, 03:36 PM
  3. Installing Leopard on q6600 problem.
    By wsx in forum Installation
    Replies: 2
    Last Post: 01-12-2009, 05:57 PM
  4. Replies: 20
    Last Post: 05-19-2008, 01:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:11 AM.
twitter, follow us!