Results 1 to 8 of 8
Discuss Notebook frequently stops responding at the Archiv (Leopard) - Hackint0sh.org; Hello, I've got a rather odd Problem on my Acer Travelmate 630. JaS 10.4.7 is ...
  1. #1
    Newbie Array

    Join Date
    Apr 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Notebook frequently stops responding

    Hello,

    I've got a rather odd Problem on my Acer Travelmate 630.
    JaS 10.4.7 is running quite fast and stable. I'd be really happy if it weren't for this annoying little snag... at frequent intervals - varying from 10 seconds to about a minute - trackpad and keyboard stop responding, the cursor vanishes and the computer freezes. I have to hit a key or touch the tochpad after a few seconds to bring the cursor back and have the computer resume whatever it's doing as if nothing had happened.

    I had this issue with every single version from 10.4.3 to 10.4.7 but not on 10.4.1 which worked fine. Somehow my computer doesn't like 10.4.8 - it always boots into kernel stack errors, but that's a different matter (keeping my fingers crossed for a final 10.4.9 release which will miracoulusly fix everything ).

    Does anyone know how to fix the freezing problem? I'm quite certain I'm not the only one who experienced this error.
    I've tried everything, several versions of ApplePS2.kext, disabling PS2 completely and using USB mouse and keyboard (even genuine Apple), interchanging every single .kext that sounded fairly promising... up to pouring coffee all over the laptop, which wasn't entirely purposeful (fixed the rattling keyboard, though )

    Anyway... I really hope there's someone out there who can help me. OSX seems to run so fine except for this damn freezing thing rendering it utterly useless.

    Thanks in Advance

    NR
    Last edited by Not Registered; 04-17-2007 at 11:37 PM.



  2. #2
    Professional Array xtreme571's Avatar

    Join Date
    Apr 2007
    Location
    USA
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    have u tried changing your power settings?
    change it to never sleep/turn of monitor/hdd

    also...did u install laptop power management pkg during install?
    Before you ask any question, try searching it first.
    Search Button is ur best friend...so is google.

    I AM IN NO WAY TELLING YOU TO COMMIT PIRACY. IF YOU LIKE OS X OR ANY PART OF IT. BUY A MAC.
    TESTING 4 PCs and 1 Macbook . Only the macbook works perfectly .

    If any members post has helped you...add to their rep.

  3. #3
    Newbie Array

    Join Date
    Apr 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your reply...

    I've tried every single version of the PowerManagement Package I could lay my hands upon. None solved the problem though some prevented the computer from shutting down properly.

    I'm not quite sure this is a Power issue. Somehow I've got a feeling that my problem has something to do with PS2. Or maybe with the IR/DA Port which isn't recognised by OSX but keeps flashing frequently nonetheless. Unfortunately Acer has crippled the BIOS to prevent disabling the IR/DA and it is soldered on the mainboard so I have no possibility to remove the thing from the system.

    Could my problem be related to that? Or am I being stupid and it is something else?
    Any comment or suggestion highly appreciated!

    Greetz

  4. #4
    Professional Array xtreme571's Avatar

    Join Date
    Apr 2007
    Location
    USA
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    thats weird...i have an acer and it locks up and then i have to click or hit a button to get it back...and once i turned the sliders to NEVER in power management along with never turn the hard drive off and on second tab do not dim lcd...it hasnt happened.

    i dont have IR/DA port so i honestly dont know if that could be the cause

    but the power mgmt thing worked for me
    Before you ask any question, try searching it first.
    Search Button is ur best friend...so is google.

    I AM IN NO WAY TELLING YOU TO COMMIT PIRACY. IF YOU LIKE OS X OR ANY PART OF IT. BUY A MAC.
    TESTING 4 PCs and 1 Macbook . Only the macbook works perfectly .

    If any members post has helped you...add to their rep.

  5. #5
    Newbie Array

    Join Date
    Apr 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'll check the PowerManagement Dialog as soon as i get home from work.

    Although I really can't imagine me missing to try that, I am suddenly in doubt.
    I'll certainly give it a shot and report back.

    Thanks for your support so far


  6. #6
    Senior Professional Array

    Join Date
    May 2006
    Posts
    135
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    im sure u have a core2duo
    starts with F8 and parameter : cpus=1
    let me know
    1) C2D E2160@3Ghz | MoBo: ASUS P5E-VM DO | Chipset: ICH9 | No Onboard LAN Intel | Wifi: NetGear WPN311 (recognized as Airport Extreme) | Sound: ALC883 but no 5.1 ch atm | Memory: 2 Gb RAM | Geforce 8600 GT 256 MB/CE/QI | HD: SATA 160GB | DVD : Pioneer 111L 40X/16X | OSX 10.5.2 pc efi v8

    2) C2D E6600@3.53Ghz | MoBo: ASUS P5K | Wifi: RT2500USB | Sound: Onboard ALC883 | Memory: 2 Gb RAM | GeForce 8800GT 512 MB/CE/QI | HD: SAMSUNG SATA-II 500GB | DVD : Pioneer 111L 40X/16X | OSX 10.5.2 pc efi v8

  7. #7
    Newbie Array

    Join Date
    Apr 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im sure u have a core2duo
    ...wish I had. It's a Pentium 4M 1.8 Ghz

    Nothing has worked so far.

    @xtreme571: could you perhaps tell me which version of PowerManagement.bundle you're using? Or even provide me with your version via PM? There seem to be severel modded versions out there...

  8. #8
    Professional Array xtreme571's Avatar

    Join Date
    Apr 2007
    Location
    USA
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    im using the version included in 10.4.8 Intel SSE3 by JAS.

    This was a re-release well atleast thats wat it said when i downloaded it

    Once i get home i can see if i can get the bundle out of the dvd for ya
    Before you ask any question, try searching it first.
    Search Button is ur best friend...so is google.

    I AM IN NO WAY TELLING YOU TO COMMIT PIRACY. IF YOU LIKE OS X OR ANY PART OF IT. BUY A MAC.
    TESTING 4 PCs and 1 Macbook . Only the macbook works perfectly .

    If any members post has helped you...add to their rep.

 

 

Similar Threads

  1. ADV: Frequently Forwarded Texts
    By Aponi in forum AppStore Software
    Replies: 0
    Last Post: 09-12-2011, 07:59 AM
  2. [1.1.4][Problem]Screen stops responding
    By vineetmanghani in forum Hardware
    Replies: 5
    Last Post: 07-31-2008, 01:21 PM
  3. Replies: 6
    Last Post: 11-02-2007, 12:03 AM
  4. The UNOFFICIAL Frequently-Asked-Questions (FAQ) thread
    By LA20 in forum iPhone "2G" (Rev. 1)
    Replies: 67
    Last Post: 10-30-2007, 03:04 AM
  5. Replies: 1
    Last Post: 10-26-2007, 01:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:26 AM.
twitter, follow us!