Results 1 to 6 of 6
Discuss New To Hackintosh? Hp ZD7000 at the Archiv (Leopard) - Hackint0sh.org; I have an HP Pavilion ZD7000 with 1 gig of memory. I tried to install ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default New To Hackintosh? Hp ZD7000

    I have an HP Pavilion ZD7000 with 1 gig of memory. I tried to install iDeneb 10.5.5 and all installed well but upon reboot, it shows the apple splash and then reboots, and this continues. I have tried with various commands at boot with no success? Can someone tell me what I need to get this to function?

    Thanks.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by zone97 View Post
    I have an HP Pavilion ZD7000 with 1 gig of memory. I tried to install iDeneb 10.5.5 and all installed well but upon reboot, it shows the apple splash and then reboots, and this continues. I have tried with various commands at boot with no success? Can someone tell me what I need to get this to function?

    Thanks.
    Hiya zone97, in darwin type -v and post the error or take a photo, and post your specs
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Nov 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Really I can't, the system under -v gos really fast and immediatly goes to a reboot. I am trying kalyway, and it doesnt even install it will do the reboot when it starts loading.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you post your specs?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Nov 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Specs

    Well, its an Intel P4 3.06 Ghz, has 1 gig ddr2, Don't know the exact make of the video, has a 100gig hard drive. What specifics do you need?


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You have to use a Patched Kernel, try with modbin or speedstep, try that and post your issues or success, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Hackintosh success v3000 (posted from hackintosh)
    By bbowerman in forum Installation
    Replies: 0
    Last Post: 01-30-2011, 03:39 AM
  2. Replies: 4
    Last Post: 07-12-2010, 10:49 PM
  3. Hackintosh A6Ja, able to run hackintosh?
    By CodeHubro in forum Hardware
    Replies: 2
    Last Post: 07-07-2009, 12:10 AM
  4. Replies: 0
    Last Post: 04-17-2009, 07:25 AM
  5. need help...new with hackintosh..
    By gungrave in forum Installation
    Replies: 14
    Last Post: 02-19-2009, 05:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:29 AM.
twitter, follow us!