Page 1 of 6 123456 LastLast
Results 1 to 10 of 56
Discuss [Network] Ethernet n wireless not available.... at the Archiv (Leopard) - Hackint0sh.org; i've succesfully installed the leo4all, audio, video, graphics are fine but i cannot connect to ...
  1. #1
    Professional Array

    Join Date
    Jun 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Question [Network] Ethernet n wireless not available....

    i've succesfully installed the leo4all, audio, video, graphics are fine but i cannot connect to the internet...

    and also the webcam

    any ideas? helps?

    Intel Core 2 Duo 1.83Ghz T5550
    2gb RAM
    Using XP
    Lightscribe
    Compaq Webcam
    Mobile intel 965 express chipset family
    Intel GMA X3100
    160gb Hard Disk
    HP INtergrated MOdule with Bluetooth 2.0 wireless Technology
    Microsoft bluetooth Enumerator
    Broadcom 802.11 b/g wlan
    SD host adapter
    Marvell Yukon PCI-E Fast Ethernet

    thanks!



  2. #2
    Rookie Array nawcom's Avatar

    Join Date
    May 2008
    Location
    localhost
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can you send specifics? Hell, even just giving us the product number for your laptop will help so we can look up the specifics.

    Marvell Yukon: there is support for the 8001 drivers.
    Broadcom wlan: It depends what chipset, though the most common ones are supported out of the box; you just need to add the devid to the list in the Apple80211 kernel extension. If you can give us specifics I'm sure we can help you out a little more.

    Compaq Webcam: again we can't help you there; you need to find out the devid of it; theres usually a product number for your laptop that you can look up on the support website that refers to the specific hardware setup you have. If you can give us that (or at least the model number) perhaps you can solve your hardware problems.

  3. #3
    Former Bender
    Guest

    Default

    As for the Compaq Webcam, you can try to install Macam

  4. #4
    Professional Array

    Join Date
    Jun 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    sorry guys.. forgot. hehehe

    this is my part no. for the laptop, KK883PA#UUF compaq presario v3760tu.

    i'm using win xp currently...

    is it enough to help u guys to help me?

    thanks a lot...

  5. #5
    Professional Array

    Join Date
    Jun 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    i asked HP about my drivers for my XP and they gave me this for the ethernet n wlan

    1. ethernet - Marvell Yukon 88E8039 PCI-E Fast Ethernet Controller

    2. wlan - broadcom ( ftp://ftp.hp.com/pub/softpaq/sp34001-34500/sp34152.exe )
    it is broadcom 4321AG 802.11 a/b/g/draft-n Wi-fi adapter.
    Last edited by kolef; 06-11-2008 at 01:33 PM. Reason: found the name for the wireless


  6. #6
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I believe in Leo4All v3 had drivers for it.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  7. #7
    Professional Array

    Join Date
    Jun 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    i've tried to find all the drivers, but still cannot find them.

    all are working correctly except the ethernet, wireless and built-in cam.

    if u say the drivers are in leo4all v3, which one is it???

    thanks for your help bro!

  8. #8
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by kolef View Post
    i asked HP about my drivers for my XP and they gave me this for the ethernet n wlan

    1. ethernet - Marvell Yukon 88E8039 PCI-E Fast Ethernet Controller

    2. wlan - broadcom ( ftp://ftp.hp.com/pub/softpaq/sp34001-34500/sp34152.exe )
    it is broadcom 4321AG 802.11 a/b/g/draft-n Wi-fi adapter.
    For Marvell Yukon 88E8039 needs a "nforcedeath" driver.

    For broadcom 4321 I don't find any sollution.

    For built-in camera, try Macam. It work on most common camera models.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  9. #9
    Professional Array

    Join Date
    Jun 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    hmm.. so i need to reinstall leo4all n select nforcedeath??

    i read many threads n forums about the wireless n still no solution found.

    i tried using macam but it wont work...

    thanks!!

  10. #10
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Find only kext installer. No need reinstall entire system.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


 

 
Page 1 of 6 123456 LastLast

Similar Threads

  1. HELP iAtkos v7 Ethernet/wireless
    By ipodpwner96 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 03-18-2011, 03:23 AM
  2. NO INTERNET (wireless and ethernet) pls help
    By razvlix in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 02-09-2010, 03:32 PM
  3. NO INTERNET (wireless and ethernet) pls help
    By razvlix in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-06-2010, 10:06 AM
  4. Help me pls to install driver Ethernet Lan and Wireless
    By thanetid in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 11-24-2009, 04:29 PM
  5. [Network] Ethernet problem
    By kenny277 in forum Hardware
    Replies: 3
    Last Post: 10-06-2008, 02:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:53 PM.
twitter, follow us!