Page 6 of 6 FirstFirst 123456
Results 51 to 56 of 56
Discuss [Network] Ethernet n wireless not available.... at the Archiv (Leopard) - Hackint0sh.org; Ok, didnt quite explain myself good enough obviously. My problem is, that AFTER install with ...
  1. #51
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, didnt quite explain myself good enough obviously.

    My problem is, that AFTER install with Kalyway OSX 10.5.2, the OS detects the correct drivers that i chose when installing it, but when i go to network settings it tells me that the ethernet cable isnt plugged in. In neither of the inputs that is. Zero response. How can i fix this, and can it be fixed? Read somewhere that booting with -f might fix the problem, but not sure what the -f does.

    Thanks in advance.


  2. #52
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    What kext for network do you using/installing?

    I think do you need replace that for a correct version.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #53
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I only chose the one that came with the installer... Forcedeth i guess it was?

    EDIT: Yeah it was the forcedeth option. It recognizes the driver, but wont register that the cable is plugged in. Im no expert at OSX at all so cant really understand where og what the problem is. As said a couple of posts ago, i use the Nvidia NForce LAN, so in my mind it should work, but itj ust dont.

    If anyone could give me an explanation or a step by step guide to what i need to do that would be great.
    Last edited by Jokkeu; 08-01-2008 at 11:32 AM.

  4. #54
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Jokkeu View Post
    I only chose the one that came with the installer... Forcedeth i guess it was?

    EDIT: Yeah it was the forcedeth option. It recognizes the driver, but wont register that the cable is plugged in. Im no expert at OSX at all so cant really understand where og what the problem is. As said a couple of posts ago, i use the Nvidia NForce LAN, so in my mind it should work, but itj ust dont.

    If anyone could give me an explanation or a step by step guide to what i need to do that would be great.
    Man nForceDeath kext (for network) don't work properly and I see only one sollution, try use a cheap Realtek RTL8139C ($15,00).

    Work easy and fine.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #55
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Man, bummer Thought that it would work fine.

    Could you be so nice to PM or post here some other network cards that work fine, and/or a link to where i could buy that network card? Tried googling it but didnt get any retailers that shipped worldwide.

    Thanks for your help so far !


  6. #56
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Jokkeu View Post
    Man, bummer Thought that it would work fine.

    Could you be so nice to PM or post here some other network cards that work fine, and/or a link to where i could buy that network card? Tried googling it but didnt get any retailers that shipped worldwide.

    Thanks for your help so far !
    I can't post links, I'm from Brazil and I don't know places where you can ship this.

    Try looking only for RTL8139C (PCI) and RTL8139D (PCI), if you want WIFI to look for RTL8187b (USB Dongle on Realtek's site has official .kext to make this work on OSX) all card and dongle from Realtek.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 
Page 6 of 6 FirstFirst 123456

Similar Threads

  1. HELP iAtkos v7 Ethernet/wireless
    By ipodpwner96 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 03-18-2011, 03:23 AM
  2. NO INTERNET (wireless and ethernet) pls help
    By razvlix in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 02-09-2010, 03:32 PM
  3. NO INTERNET (wireless and ethernet) pls help
    By razvlix in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-06-2010, 10:06 AM
  4. Help me pls to install driver Ethernet Lan and Wireless
    By thanetid in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 11-24-2009, 04:29 PM
  5. [Network] Ethernet problem
    By kenny277 in forum Hardware
    Replies: 3
    Last Post: 10-06-2008, 02:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:29 AM.
twitter, follow us!