Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 56
Discuss [Network] Ethernet n wireless not available.... at the Archiv (Leopard) - Hackint0sh.org; u said install the combo update.. is it the desktop combo update or the server ...
  1. #41
    Professional Array

    Join Date
    Jun 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    u said install the combo update.. is it the desktop combo update or the server combo update.. there are 4 dat needs to be downloaded n all are to be used for the update from 10.5.2 -> 10.5.4??

    thanks..


  2. #42
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    10.5.2 -> 10.5.4 use combo updater.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #43
    Professional Array

    Join Date
    Jun 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    ok... will try. thanks for all the help..

    if u have any info regarding on my wireless, do inform me aight??

    thanks a bunch!

    u don't make 10.5.4 iso??? maybe leo4all v4? hahaha...

  4. #44
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    What your wireless model/chipset?
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #45
    Professional Array

    Join Date
    Jun 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Broadcom 4321AG 802.11a/b/g/draft-n wifi adapter...

    thanks.


  6. #46
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by kolef View Post
    Broadcom 4321AG 802.11a/b/g/draft-n wifi adapter...

    thanks.
    Well, I don't see any sollution for this...
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  7. #47
    Professional Array

    Join Date
    Jun 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    orait bro.. thanks 4 the help anyway.

    by the way, updating to 10.5.4 using kalyway version using which method?

  8. #48
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    We have this method: http://www.hackint0sh.org/forum/showthread.php?t=41912

    Try with care. Or try find on usual places for JaS/Kalyway packages updater.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  9. #49
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem as threadstarter, so would be lovely if someone could help me. (Got to steal this thread to get enough posts to make my own )

    My specs are;

    System Manufacturer: NVIDIA
    System Model: NFORCE 680i SLI
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: Intel(R) Core(TM)2 Quad CPU @ 2.40GHz (4 CPUs), ~2.4GHz
    Memory: 2814MB RAM
    Page File: 949MB used, 4889MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 10
    DX Setup Parameters: Not found
    DxDiag Version: 6.00.6001.18000 32bit Unicode
    ---------
    Card name: NVIDIA GeForce 8600 GTS
    Manufacturer: NVIDIA
    Chip type: GeForce 8600 GTS

    Name: Ralink 802.11n Wireless LAN Card

    Name: PCI standard RAM Controller
    Name: NVIDIA nForce 590/570/550 Serial ATA Controller

    Name: NVIDIA nForce Serial ATA Controller
    Name: NVIDIA nForce Networking Controller VLAN 0011

    So what drivers do i need, and how do i install them?

    Thanks in advance!

    Need any more info then let me know

  10. #50
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Jokkeu View Post
    I have the same problem as threadstarter, so would be lovely if someone could help me. (Got to steal this thread to get enough posts to make my own )

    My specs are;

    System Manufacturer: NVIDIA
    System Model: NFORCE 680i SLI
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: Intel(R) Core(TM)2 Quad CPU @ 2.40GHz (4 CPUs), ~2.4GHz
    Memory: 2814MB RAM
    Page File: 949MB used, 4889MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 10
    DX Setup Parameters: Not found
    DxDiag Version: 6.00.6001.18000 32bit Unicode
    ---------
    Card name: NVIDIA GeForce 8600 GTS
    Manufacturer: NVIDIA
    Chip type: GeForce 8600 GTS

    Name: Ralink 802.11n Wireless LAN Card

    Name: PCI standard RAM Controller
    Name: NVIDIA nForce 590/570/550 Serial ATA Controller

    Name: NVIDIA nForce Serial ATA Controller
    Name: NVIDIA nForce Networking Controller VLAN 0011

    So what drivers do i need, and how do i install them?

    Thanks in advance!

    Need any more info then let me know
    You need install OSX there or has problems with Network?

    If as problems to install, open a specific thread for it.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


 

 
Page 5 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. HELP iAtkos v7 Ethernet/wireless
    By ipodpwner96 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 03-18-2011, 03:23 AM
  2. NO INTERNET (wireless and ethernet) pls help
    By razvlix in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 02-09-2010, 03:32 PM
  3. NO INTERNET (wireless and ethernet) pls help
    By razvlix in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-06-2010, 10:06 AM
  4. Help me pls to install driver Ethernet Lan and Wireless
    By thanetid in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 11-24-2009, 04:29 PM
  5. [Network] Ethernet problem
    By kenny277 in forum Hardware
    Replies: 3
    Last Post: 10-06-2008, 02:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:13 AM.
twitter, follow us!