Page 1 of 3 123 LastLast
Results 1 to 10 of 30
Discuss [Leopard][Successful Install but Won't boot] at the Archiv (Leopard) - Hackint0sh.org; Hey there, After successfully installing Kalyway 10.5.2 to a 20GB parition and successfully dual booting ...
  1. #1
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Smile [Leopard][SOLVED][Successful Install but Won't boot]

    Hey there,
    After successfully installing Kalyway 10.5.2 to a 20GB parition and successfully dual booting it with Vista, OSX doesn't boot. Firstly i tried iDeneb v1.3 which also failed to load and so does Kalyway. I'm using EasyBCD and i added the "generic osx86" to my bootloader and darwin successfully works. But after the intinial loading it freezes. Here are my computer specs....
    CPU - DualCore Intel Core 2 Duo E4500, 2200 MHz
    Motherboard Name - Asus IPIBL-LB (Benicia)
    Chipset - Intel Bearlake G33
    Video Adapter - NVIDIA GeForce 8500 GT
    Network - Adapter Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC
    Audio Adapter - Realtek ALC888/1200 @ Intel 82801IB ICH9

    I can't remeber which kernel i chose. What kernel would you recommend?
    Also does anyone know where i can find .kexts for my audio, LAN and video.

    Many Thanks,

    TJ

    EDIT: Problem solved thanks to icchansan
    Last edited by TJ2K7; 10-28-2008 at 07:48 PM. Reason: Problem solved
    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!





  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    @.o Read my Tutorial, theres a link in my signature, hope it help you
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Quote Originally Posted by icchansan View Post
    @.o Read my Tutorial, theres a link in my signature, hope it help you
    Thanks icchansan, i'll try it straight away

    TJ
    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quick question TJ2K7, do you have a HP?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    THANK YOU!
    Im writing this in Leopard!
    Yes i do have a HP Palivion, flashed the bois and all works except audio and resolution is wrong. I used iDeneb 1.3 and i used EasyBCD to add leopard to my vista bootloader.
    Going to try and find updated drivers.

    Thanks again!
    More rep for you!


    Edit: Used Leopard's in built utility to change resolution!
    Last edited by TJ2K7; 10-28-2008 at 05:09 PM. Reason: Resolution
    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!




  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Good to hear that ;D

    For Video in the 1st page in the same thread
    For Audio, look in the same thread like in the page 6 or 7.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Quote Originally Posted by icchansan View Post
    Good to hear that ;D

    For Video in the 1st page in the same thread
    For Audio, look in the same thread like in the page 6 or 7.
    I don't have the same audio and video cards, do the one's i said on my first post work with those .kexts ?
    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    The video driver will work for Nvidia 8400/8500/8600, and you have ALC888 like me
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Hey,
    Sorry to be a pain but i think rapidshare is down as i cant load the page.
    Could you re-upload the audio driver to say Media*Fire ?

    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Cute system that media thingy

    ALC888 HDA, use kext helper
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 12-22-2012, 03:06 AM
  2. Successful install Snow Leopard (10.6.2) Compaq
    By forjay in forum Installation
    Replies: 0
    Last Post: 02-21-2010, 12:54 PM
  3. Successful Install, won't boot after restart?
    By HaloZack in forum Installation
    Replies: 1
    Last Post: 11-10-2009, 09:39 PM
  4. iatkos v.7 install success but not boot to leopard
    By konlungkao in forum Installation
    Replies: 2
    Last Post: 09-20-2009, 04:53 PM
  5. Iatkos i5 10.5.5 install successful boot unsuccessful
    By Psychoticus in forum Installation
    Replies: 7
    Last Post: 06-04-2009, 04:53 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:10 PM.
twitter, follow us!