Results 1 to 4 of 4
Discuss Leopard on older G4 iMacs? at the Archiv (Leopard) - Hackint0sh.org; I was just told by the folks at the Apple store that Leopard won't even ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default Leopard on older G4 iMacs?

    I was just told by the folks at the Apple store that Leopard won't even install on a G4 iMac unless the processor is faster than 866Mhz. I have two G4 iMac's at 700 Mhz and would like to put Leopard on them (along with my intel iMac)

    is this possible? has anyone tried or figured out a way to make it work?



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Yes It works I even have it on a G4 Cube w/ 500Mgz mind you in runs abit slow

    but it's only serving my muzic all over the house system

    Don't listen to those dummies

  3. #3
    Newbie Array

    Join Date
    Apr 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    While it will install, Apple will give you zero support for any issues you might have.

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Who really cares we have the net to help us....
    they are not any better<<<

 

 

Similar Threads

  1. Replies: 5
    Last Post: 01-15-2008, 02:07 PM
  2. [WTB] 3 1.1.1 or older new in box Iphones
    By eduardoSA in forum Flea Market
    Replies: 0
    Last Post: 12-05-2007, 07:32 PM
  3. Replies: 0
    Last Post: 11-25-2007, 07:34 AM
  4. 5th Ave NYC still has older iPhones
    By zenmonkey in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-01-2007, 04:54 AM
  5. Has anyone tried FW 1.1.1 with older iTunes?
    By brasuco in forum General
    Replies: 4
    Last Post: 09-29-2007, 05:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:46 PM.
twitter, follow us!