Results 1 to 6 of 6
Discuss leopard instaling problem at the Archiv (Leopard) - Hackint0sh.org; when instaling eopard in the where do you want to install mac is x screen ...
  1. #1
    Advanced Array

    Join Date
    Oct 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default leopard instaling problem

    when instaling eopard in the where do you want to install mac is x screen none of my hdds show up posted from iphone



  2. #2
    Rookie Array

    Join Date
    Oct 2008
    Location
    OR
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    at the top of the "Select Destination" screen did you select "Utilities>Disk Utility" and ensure that your drive was formatted properly?

  3. #3
    Advanced Array

    Join Date
    Oct 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ts still not working is there a select this drive option LOL

  4. #4
    Advanced Array

    Join Date
    Oct 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What format does my HDD need to be in? Fat32 or what?

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Lightbulb

    Quote Originally Posted by fireshot91 View Post
    What format does my HDD need to be in? Fat32 or what?
    Use Disk Utility from the Utilities menu. In Disk Utility, Select your Partition, and format you should choose Mac OS Extended (Journaled). Then, quit Disk Utility to return to the Leopard Installer.

    :hack:
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Advanced Array

    Join Date
    Oct 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok,that worked, and I installed, but at the end it said "Could not install, please check that your internet connection is active, and that your disk is in the CD ROM: Press ___ to restart your computer"


    I pressed _____(i forgot the actual key) but now its starting over. :/

    anybody know what the problem is?

 

 

Similar Threads

  1. Instaling Snow Leopard via iBoot - Mouse won't move?
    By walejase in forum Installation
    Replies: 3
    Last Post: 09-01-2011, 09:20 PM
  2. having problems instaling leopard on sony vaio
    By hamadas in forum Installation
    Replies: 0
    Last Post: 04-16-2011, 04:34 PM
  3. NEED HELP INSTALING MAC OSX 10.5.5 iDeneb V 1.3
    By bigriggs22 in forum Tutorials
    Replies: 4
    Last Post: 08-27-2010, 04:32 AM
  4. Disk Utility error instaling with any Leopard
    By lavas in forum Installation
    Replies: 2
    Last Post: 05-24-2009, 08:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:42 PM.
twitter, follow us!