Results 1 to 5 of 5
Discuss Leo4allv4 on a dell at the Archiv (Leopard) - Hackint0sh.org; Has anyone been able to get the latest leo4allv4.1 on a dell inspiron 531(AMD) ? ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Leo4allv4 on a dell

    Has anyone been able to get the latest leo4allv4.1 on a dell inspiron 531(AMD) ? has anyone been able to get anything on a dell inspiron 531?

    please someone help me, because i am dying to get os x on it and have tried so many times



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hi Clownassasin24, some ppl has report success with Kalyway 10.5.2 and Leo4all v3
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Oct 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thank you, ive tried leo4allv3 but not kalyway, so i guess ill check that out



    EDIT: Ok, my kalyway finished installing and now i am burning the iso on to a disk
    wish me luck
    Last edited by clownassasin24; 10-08-2008 at 01:36 AM.

  4. #4
    Newbie Array

    Join Date
    Oct 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK, im having a problem, the kalyway keeps giving me waiting for root device error
    any help?

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Change in the BIOS your Sata Controler to AHCI or try with External DVD Drive
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Replies: 1
    Last Post: 01-05-2011, 08:09 PM
  2. Help w/Leo4Allv4.1 (10.5.4) on HP dv2461
    By mikewill57 in forum Installation
    Replies: 0
    Last Post: 10-23-2009, 09:23 PM
  3. dv6000 hangs with Leo4Allv4.1
    By powers27 in forum Hardware
    Replies: 3
    Last Post: 04-22-2009, 06:11 PM
  4. Leo4Allv4.1 on dv6000
    By powers27 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 04-21-2009, 06:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:43 PM.
twitter, follow us!