Results 1 to 2 of 2
Discuss [Leo4All] v3 > trying to install but keeps rebooting at the Archiv (Leopard) - Hackint0sh.org; so i downloaded leo4allv3 through a torrent burnt it to a dvd using nero at ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [Leo4All] v3 > trying to install but keeps rebooting

    so i downloaded leo4allv3 through a torrent burnt it to a dvd using nero at 16x (tried to go at a lower speed but there was no option for it).

    turned off my pc. changed the hard drive to a clean one. IDE. booted. then i get

    hit any key to start ( somethin along that line)

    so i hit a key and i get this

    Loading Darwin/x86
    Loading Kernel mach_kernel
    Loading HFS+ file [mach_kernel] from 4230450
    Loading HFS+ file [mach_kernel] from 4230450
    Load Drivers: Loading from [/System/Library/Extension.mkext]
    Loading HFS+ file: [/System/Library/Extension.mkext] from 4230450
    Loading HFS+ file: [/System/Library/Extension.mkext] from 4230450
    Starting Darwin/x86

    reboot


    i tried hitting F8 then typing -v or -v-x but i got the same thing.



    if i don't hit a keyto start i get this error.after it tells me to hit any key for this

    hd(128,0) Ethernet PXE Client

    'com.apple.Boot.plist'





    so ya i need help.

    here is a screenshot of my specs using cpuz. hope they help

    http://i335.photobucket.com/albums/m...nster/help.jpg



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi, try use ToH RC2 (is older but is good).

    Is most recommended for SSE2 processors.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. Rebooting on install black screen
    By deserTbr in forum Installation
    Replies: 0
    Last Post: 07-01-2011, 01:46 AM
  2. Trying to install leopard but keeps REBOOTING!!!
    By bbj25 in forum Installation
    Replies: 3
    Last Post: 08-18-2010, 08:04 PM
  3. iATKOS 5i does not install, just keeps rebooting
    By Schermz Meister in forum Installation
    Replies: 1
    Last Post: 04-16-2009, 01:29 AM
  4. Help. After Install, PC keeps Rebooting
    By comicrage in forum Installation
    Replies: 0
    Last Post: 04-04-2009, 01:14 PM
  5. [Kalyway] 10.5. keeps rebooting on install
    By pmjwales in forum Archiv (Leopard)
    Replies: 1
    Last Post: 06-15-2008, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:50 AM.
twitter, follow us!