Results 1 to 7 of 7
Discuss [Leo4All Support] Problem with installing leopard on my Machine please help me. at the Archiv (Leopard) - Hackint0sh.org; hi im new to all this so could do with a helping hand, i think ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Leo4All Support] Problem with installing leopard on my Machine please help me.

    hi im new to all this so could do with a helping hand, i think im using the leo4all V2 version, it burnt ok it booted ok and installed ok, restarted like it asked me too, then i get all the script (loading extensions i believe) but then it hangs at the following message....

    Kernal version:

    Darwin kernal version 9.2.0: sun mar 2 00:35:29 sct 2008; made by toh:xnu-1228/build/ojb/release_i386

    iv made sure i ticked the AMD fix..

    It tried reinstalling again several times with different settings, the extensions load then i get stuck at that same spot again.

    Mobo is a m4n sli
    cpu is a amd am2 4600+
    2 gb ram
    8600 gt 256mb gfx
    sata2 320 gb hdd

    anyone else had this or know of a fix, im so close i can almost taste the OSXjuicyness.

    Iv posted this and another problem i had on another forum but no one seems to wonna help. I hope you guys can help me....



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by rustynuts View Post
    hi im new to all this so could do with a helping hand, i think im using the leo4all V2 version, it burnt ok it booted ok and installed ok, restarted like it asked me too, then i get all the script (loading extensions i believe) but then it hangs at the following message....

    Kernal version:

    Darwin kernal version 9.2.0: sun mar 2 00:35:29 sct 2008; made by toh:xnu-1228/build/ojb/release_i386

    iv made sure i ticked the AMD fix..

    It tried reinstalling again several times with different settings, the extensions load then i get stuck at that same spot again.

    Mobo is a m4n sli
    cpu is a amd am2 4600+
    2 gb ram
    8600 gt 256mb gfx
    sata2 320 gb hdd

    anyone else had this or know of a fix, im so close i can almost taste the OSXjuicyness.

    Iv posted this and another problem i had on another forum but no one seems to wonna help. I hope you guys can help me....
    Hi,

    Please try post a screen that contained a error to try help you.

    What your chipset?

    Cheerz,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ill try getting a screeny tonight when i get in.... as for the chip sets i couldnt tell you how would i find that out???

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by rustynuts View Post
    ill try getting a screeny tonight when i get in.... as for the chip sets i couldnt tell you how would i find that out???
    Try lookin' in site of mainboard manufacturer or in manual, btw, if you have a Windows installed use a CPU-Z.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #5
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by f41qu3 View Post
    Try lookin' in site of mainboard manufacturer or in manual, btw, if you have a Windows installed use a CPU-Z.



    my board is a Asus M2N4-SLI

    Chipset NVIDIA nForce 500 SLI MCP

    taken from asus website hope that helps


  6. #6
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by rustynuts View Post
    my board is a Asus M2N4-SLI

    Chipset NVIDIA nForce 500 SLI MCP

    taken from asus website hope that helps
    Hardly,

    But try using Leo4All v3 or Zephiroth 10.5.2 i believe that run fine.

    Trick, nForce chipset having some incompatibilities with OSX.

    Goodluck ,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  7. #7
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by f41qu3 View Post
    Hardly,

    But try using Leo4All v3 or Zephiroth 10.5.2 i believe that run fine.

    Trick, nForce chipset having some incompatibilities with OSX.

    Goodluck ,
    oh ok thanks for that mate ill try them tonight. cheers.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 09-23-2010, 06:04 PM
  2. Replies: 13
    Last Post: 01-08-2009, 04:09 AM
  3. [Hackint0sh Support] problem installing leopard
    By zubair_rahmans in forum Archiv (Leopard)
    Replies: 9
    Last Post: 07-15-2008, 01:04 PM
  4. Replies: 6
    Last Post: 05-01-2008, 04:06 AM
  5. [Hackint0sh Support] Leo4All installing issue
    By endstille in forum Archiv (Leopard)
    Replies: 3
    Last Post: 04-04-2008, 06:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:14 PM.
twitter, follow us!