Results 1 to 2 of 2
Discuss [Leo4all support] Good install but then problem at the Archiv (Leopard) - Hackint0sh.org; Hi, I have installed the Leo4all v3 on my Toshiba laptop A200 with the new ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Location
    Portugal
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Leo4all support] Good install but then problem

    Hi,


    I have installed the Leo4all v3 on my Toshiba laptop A200 with the new Intel Penryn CPU T8300 with this custom things:

    Chipset: Intel ICHx
    Audio: Azalia
    Video: 2600PRO (PCIE)
    Network: RTL8187

    But when it then boots up (after rebooting) it stops at this point (after a lot of text shown):

    found bios dump, setting ATY, bin_image
    Alkor: Setting ATY, DeviceID=0x9581
    ** Device in slot: SLOT--1 **
    Jun 1 15:21:02 localhost fseventsd[43]:event logs in /.fseventsd out of sync with volume. destroying old logs. (335 12 732)
    Jun 1 15:21:03 localhost fseventsd[43]: log dir: /.fseventsd getting new uuid: (...)
    Jun 1 15:25:05 localhost DirectoryService[48]: Launched version 5.2 (v514.4)
    Jun 1 15:25:05 localhost DirectoryService[48]: WARNING-dsTouch: file was asked to be opened </Library/Preferences/DirectoryService/.DSLsRunning>: (File exists)
    AppleRTL8169Ethernet: Ethernet address (...)
    Jun 1 15:25:07 localhost /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow[39]:Login Window Application Started
    Jun 1 15:25:08 localhost configd[50]: PMSettingsPSChange () Batterry Power
    Jun 1 15:25:09 localhost mDNSResponder mDNSResponder-170 (Jan 4 2008 18:04:07) [38]: starting
    Jun 1 15:25:10 localhost (usr/sbin/ocspd[69]: starting
    Jun 1 15:25:10 localhost mds[37]/.Spotlight-V100/Store-V1/Stores/6931734F-E75A-4184-B567-B48030202308) (Error) IndexCI in ContentIndexOpenBulk:No index
    Jun 1 15:25:15 localhost fseventsd[43]: log dir: /Volumes/DATA/.fseventsd getting new uuid: (...)
    Jun 1 15:25:15 localhost mDNSResponder[38]: Couldn't read user specified Computer Name; ussing default (...)
    Jun 1 15:25:15 localhost mDNSResponder[38]: Couldn't read user specified local hostname; ussing default (...)
    Jun 1 15:25:15 localhost mDNSResponder[38]: Couldn't read user specified Computer Name; ussing default (...)
    Jun 1 15:25:15 localhost mDNSResponder[38]: Couldn't read user specified local hostname; ussing default (...)
    After thist text it just stops and doesn't do anything more!


    Anyone knows whats happening?


    Many thanks!



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Do you install hacked or original kernel?

    If install original kernel, needs a dsmos.kext installed too.

    Try lookin custom install options for this.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. [Kalyway Support] 10.5.2 Install problem
    By PSP User in forum Archiv (Leopard)
    Replies: 15
    Last Post: 05-19-2008, 01:26 PM
  2. Replies: 6
    Last Post: 05-01-2008, 04:06 AM
  3. Replies: 6
    Last Post: 04-24-2008, 01:52 PM
  4. [Hackint0sh Support] Problem with install - MSI notebook
    By masscre in forum Archiv (Leopard)
    Replies: 1
    Last Post: 04-15-2008, 02:19 PM
  5. [Hackint0sh Support] Leo4Allv2 good install, RAM on 66Mhz
    By RRPhantom in forum Archiv (Leopard)
    Replies: 2
    Last Post: 04-08-2008, 06:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:28 AM.
twitter, follow us!