Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss [Leo4All] Kernal Panic. Stuck on boot at the Archiv (Leopard) - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    May 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi @ll..
    iīve installed Leo4all v3 three times (1st standard, then with other drivers and apps-> custom installation), but evertime itīs completely installt, it stuck on boot screen after 20-30 sec with the following screen, everytime the same:
    :hack:

    http://www.daniel-neudert.de/img/darwin.jpg

    Anyone any idea?

    thanxx 2 @ll
    Last edited by Former Bender; 06-18-2008 at 09:18 AM. Reason: Please bear with MobileSafari Users, don't post Jumbo Sized images :)



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Try install and don't choose any driver for network and wireless. Try remove firewire options too.



    Post back results.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Newbie Array

    Join Date
    May 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you.

    I tried many many things and other install DVDs.
    Kalyway 10.5.2, Leo4all v3, Leo4all v3 PPFPatched, and installed all about 5-8 times with different drivers.
    And everytime the same ACPI error.

    And yesterday, i tried another thing.
    i have a Dell XPS M170, Pentium M 770 2.13GHZ, 1024 MB RAM, Broadcom NetXtreme Gigabit Ethernet (internal), 2200BG Intel WIFI and nVidia GeForce go 6800 Ultra.

    I Installed only the 9.2.0 sleep Kernel and Remove FireWire - Option.
    Then no ACPI Error, but " Still waiting for root device" - Information.

    Then i removed the HDD out of the notebook and put it on an IDE2USB Converter and booted from USB :hack:

    --> NOW IT WORKS!!!!!

    Thanxx 2 @ll

  4. #4
    Newbie Array

    Join Date
    Aug 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same ''waiting for root device'' error, but i cant remove the HDD out of the notebook. Does anyone know how to fix this error?

    sorry, i haven't read f41qu3 post, i will try to install without select anything...
    Last edited by ipodwizzard; 09-01-2008 at 07:57 PM.

  5. #5
    Newbie Array

    Join Date
    Aug 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    now i installed it again like f41qu3's post, and instllation was succesfull, but when i want to boot, the laptop just go off and on again and nothing else happen...


  6. #6
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by ipodwizzard View Post
    now i installed it again like f41qu3's post, and instllation was succesfull, but when i want to boot, the laptop just go off and on again and nothing else happen...
    What OSX86 version?
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  7. #7
    Newbie Array

    Join Date
    Aug 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tryed it with leo4all.

  8. #8
    Newbie Array

    Join Date
    Aug 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i try to install Kalyway 10.5.2 now.

  9. #9
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    And? Work? Not Work?

    ...
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  10. #10
    Newbie Array

    Join Date
    Aug 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i cant install it. It freeze at this point when i boot the dvd :


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Kernal Panic
    By Garret Spenst in forum Dual Booting
    Replies: 0
    Last Post: 08-07-2011, 02:01 AM
  2. Kernal Panic Help...
    By smithy1294 in forum Installation
    Replies: 0
    Last Post: 12-22-2010, 11:41 AM
  3. Kernal Panic need help!!!! Hazard 10.6.0
    By ayran.psd in forum Installation
    Replies: 5
    Last Post: 06-13-2010, 10:54 AM
  4. iAtkos v7 Kernal Panic.
    By owenm in forum Installation
    Replies: 1
    Last Post: 04-15-2010, 11:33 PM
  5. Kernal Panic help Please
    By imbaa in forum Installation
    Replies: 0
    Last Post: 07-08-2009, 10:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:57 AM.
twitter, follow us!