Results 1 to 2 of 2
Discuss [Leo4all] Installing on an Intel based Laptop ? at the Archiv (Leopard) - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jun 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [Leo4all] Installing on an Intel based Laptop ?

    Hi !
    I've been trying to install Leo4all v3 on my Intel based lapotop for about 2 weeks now.
    After reading hundreds of comments on forums and blogs I've somehow managed to install the OS X but even now have some issues.
    These are my Laptop components :

    Processor : Intel

    Processor frequency (GHz): 1.73
    Processor type: Intel® Core 2 Duo
    Cache (MB): 2MB L2
    FSB (MHz): 533

    Memory
    Tehnology: SO-Dimm
    (MB): 1024 DDR2 667 MHz

    Video :
    Video memory (MB): 256
    Video chipset: NVIDIA® GeForceTM Go7400.

    Motherboard
    Chipset: N/B Intel® I945PM + S/B Intel® ICH7-M

    Audio
    Sistem sunet: Intel® High Definiton Audio, Azalia Audio 5.1 Channel Output

    Wireless: Intel® Pro/Wireless 3945ABG (802.11 a/b/g)
    Ethernet : Retea: 10/100/1000Mbit (Gigabit) Ethernet

    So as I mentioned before Leo4all works on my laptop but I have some Problems and I was thinking to reinstall the OS X with you're help because I'm in love with this operating system and I want it to work good.

    Here are my problems :
    1. when I've installed I used NVincjet video driver, Azalia audio driver the Intel chipset driver and Rtl driver for Lan.

    -my screen resolution is stuck at 1024x768
    my sound work but only on my laptop speakers ... if I plug the soundsystem ... it doesn't work ... nothing happens ... I hear music on my laptop speakers only.
    - my wireless LAN doesn't work at all
    - when I listen to music I hear bugs in it or even stops for a few moments.

    in rest everything works fine, boots like it should but these things do make a difference.
    I am very new with OS X so i nedd help step by step I want to know what to do because I really want this to work best.

    Thanks a lot.:hack:



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    For video try use a NVInjectGO. I don't know it have other sollution for this.

    A Intel® Pro/Wireless 3945ABG (802.11 a/b/g) Doesn't work. No have sollution for this.

    Audio, or run on speakers or run on line out connector. Depend of BIOS version.

    I recommend to you use a USB Audio Interface for Mic/LineOut (cheap $25,00)

    For Wireless have a Realtek RTL8187B USB Wireless Card ($30~)

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-09-2009, 02:42 PM
  2. trouble installing leo4all
    By bolognaismyfirstname in forum Archiv (Leopard)
    Replies: 2
    Last Post: 11-17-2008, 10:39 PM
  3. OSX (Leo4All v2) on HP 6710b laptop
    By Sengfeng in forum Hardware
    Replies: 7
    Last Post: 05-14-2008, 07:08 PM
  4. Replies: 6
    Last Post: 05-01-2008, 04:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:02 PM.
twitter, follow us!