Results 1 to 7 of 7
Discuss Keep Getting an error when trying to boot at the Archiv (Leopard) - Hackint0sh.org; I installed Idenbe 5.5 on my AMD. When it gets done installing it goes to ...
  1. #1
    Newbie Array

    Join Date
    Sep 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Keep Getting an error when trying to boot

    I installed Idenbe 5.5 on my AMD. When it gets done installing it goes to restart but it does not restart. So i manually shut it off. I try to boot it up but when i keep getting this error

    InterfaceNamer: no network interfaces, could not update platform UUID

    What do i do??



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Kext for restart Shutdown fix: OpenHaltRestart
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Sep 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Kext for restart Shutdown fix: OpenHaltRestart
    Okay thanks

    How do i apply this?

    What do i do for my other error?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I have no idea abou dat, to apply the kext try with kext helper app
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Sep 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    I have no idea abou dat, to apply the kext try with kext helper app
    Do you know someone who might know? or where i could possibly find out?


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    you can google your error :/
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Sep 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    you can google your error :/
    i have and nothing really comes up besides post that i have made on other sites about the same issue.

 

 

Similar Threads

  1. iDeneb - disk utility error and then boot error
    By eirikr84 in forum Installation
    Replies: 0
    Last Post: 11-22-2010, 11:43 AM
  2. Boot error : Sleepimage already in use /memory allocation error
    By MAC2DEL in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-21-2010, 08:11 AM
  3. HEELP!!! boot 1 Error Need help! boot 1 error
    By Saulidava in forum Installation
    Replies: 0
    Last Post: 09-23-2009, 03:03 PM
  4. Replies: 0
    Last Post: 05-14-2008, 09:35 PM
  5. com.apple.boot.pslist boot error from dvd
    By StefanM in forum Archiv (Leopard)
    Replies: 3
    Last Post: 08-27-2007, 03:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:16 PM.
twitter, follow us!