Results 1 to 6 of 6
Discuss [Kalyway Support] Kalyway blue screen at the Archiv (Leopard) - Hackint0sh.org; Hi, I'm attempting to get my first hackintosh up for about a week now, sorry ...
  1. #1
    Newbie Array

    Join Date
    May 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Kalyway Support] Kalyway blue screen

    Hi,

    I'm attempting to get my first hackintosh up for about a week now, sorry I'm a
    n00b!! I have searched many sites, and didn't find much help to my problem. Reading other posts, it seems like you can get some real help here!

    My System: A laptop: HP DV2000. C2D @ 1.67ghz, 3gb ram, 250gb. Intel integrated graphics. I'm using kalyway 10.5.1.

    Funny thing is, Leo booted up once and ran beautifully. (I didn't have sound, wifi....but I'll deal with that later...right now, it would just be nice to get it back up!!) I tried a restart, and leo never came back up.

    My problem:
    I am unable to boot up. I've tried the f8 and cpus=1 -v -x -y -F (along with various combinations of those.) Most of the time, as in 90+ % of the time, I get a light blue screen when attempting to boot. If I type in vanilla or just let it boot without pressing f8, I'll get stuck at the mac logo screen. At the logo screen, it will change from mouse pointer to colorful pinwheel (I can move the pointer/wheel around).

    If any you guys experienced this or know what the issue could be, PLEASE HELP!! I've also seen a post similar to this here and the problem was solved, so I tried that solution,....nothing. I know my PC can run it, it already did once! Sorry for the long post, thanks for any help!!! If there are other screen shots that might help you help me, please let me know.


    Darwin booting...I think this is working.

    Mac framework starting...I think this is also working.

    Undefined disk error. A little after this, my user name along with about 3 lines of text appears,and then...

    ...this (the blue screen).
    Last edited by commando; 05-23-2008 at 06:58 PM. Reason: Title format, added pics.



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    What your chipset?

    Maybe incompatibilization with your harware, try install Leo4All V3 and post back results.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    peu
    peu is offline
    Respected Professional Array peu's Avatar

    Join Date
    Aug 2007
    Location
    Buenos Aires Argentina (I like ribs)
    Posts
    501
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    I had a similar problem, but with a perfectly working kalyway hackintosh, I tried to solve the time machine not working by installing an apple patch, after the patch, machine restarted, then when I see dashboard, it goes to this light blue screen and back to dashboard in an infinite loop.
    Same if I boot with -F or -x options or different kernels.
    Is there a way out, or I need to reinstall?

    :hack:

    5>evaders>JB 6.12
    4S>5.01>>5.11>redsnow>JB 5.1.1
    4>Limera1n B1>4.3.2>IOS5 GM>redsnow>JB 5.0
    3GS>blackra1n RC3>3.1.2>Spirit>Unlock 3.1.2>Jailbreakme.com>Ultrasn0w 2.0>JB 4.01
    3G>redsn0w 0.72>ultrasn0w>Unlock 3.0>pwnage 3.14>JB 3.1.2
    2G>hardware unlock>elite-team virginizer>upgrade to 1.1.1>toc2rta JB>anysim 1.1>unlock 1.1.1>Restored to 1.1.3>Ziphone 2.2>Unlock 1.1.3>Modified Ziphone>iClarified unlock patch>Unlocked 1.1.4>QuickPWN>2.0.2>2.1>2.2>2.2.1>redsn0w 0.71>JB 3.0

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I believe in a new install work for you. Try Leo4All v3 with a differente kernel.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #5
    peu
    peu is offline
    Respected Professional Array peu's Avatar

    Join Date
    Aug 2007
    Location
    Buenos Aires Argentina (I like ribs)
    Posts
    501
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    yeah, will do that, I want to try leo4allv3 anyway

    5>evaders>JB 6.12
    4S>5.01>>5.11>redsnow>JB 5.1.1
    4>Limera1n B1>4.3.2>IOS5 GM>redsnow>JB 5.0
    3GS>blackra1n RC3>3.1.2>Spirit>Unlock 3.1.2>Jailbreakme.com>Ultrasn0w 2.0>JB 4.01
    3G>redsn0w 0.72>ultrasn0w>Unlock 3.0>pwnage 3.14>JB 3.1.2
    2G>hardware unlock>elite-team virginizer>upgrade to 1.1.1>toc2rta JB>anysim 1.1>unlock 1.1.1>Restored to 1.1.3>Ziphone 2.2>Unlock 1.1.3>Modified Ziphone>iClarified unlock patch>Unlocked 1.1.4>QuickPWN>2.0.2>2.1>2.2>2.2.1>redsn0w 0.71>JB 3.0


  6. #6
    Newbie Array

    Join Date
    May 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Leo4Allv3

    Yes, I installed Leo4Allv3. It does boot now...every time! Thank you for the advice and your time.

    I do have a few issues! When I first installed, I had no audio, wireless, camera and no DVD, and no LAN!! I was able to fix the camera and audio, and seen a fix for the DVD drive that seems to fix it (worked for many people)<--didn't try it yet! I have searched for wireless solutions, but it seems to be still in development. I have Intel a/b/g. I'm not that concerned with wireless (I would love it, but it seems like the hardest to get working), but would really like to get LAN working. If you, or anyone, have any suggestions, please share.

    Also, -not the end of the world for me- but my resolution is low. I know my screen supports 1280 X 800, but I only get 1080 X 768...or something similar to that. I would love to get that fixed.

    Other than that, I officially have built my first hackint0sh!!

    Thanks!

 

 

Similar Threads

  1. Kalyway Screen Resolution
    By ChrissehB in forum Using Leopard
    Replies: 14
    Last Post: 12-01-2012, 02:21 PM
  2. Kalyway 10.5.2 LAN Support..
    By Ainter in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 05-22-2009, 10:55 AM
  3. [Kalyway Support] Kalyway 10.5.2 no iTunes/no Internet
    By j0k3r in forum Archiv (Leopard)
    Replies: 4
    Last Post: 04-16-2008, 09:14 PM
  4. [Kalyway DVD] Bug on Assistant Screen
    By f41qu3 in forum Archiv (Leopard)
    Replies: 0
    Last Post: 04-16-2008, 03:27 PM
  5. [Kalyway Support] Kalyway 10.5.1 boot up problem
    By n0r3k in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-21-2008, 05:08 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:12 AM.
twitter, follow us!