Page 1 of 3 123 LastLast
Results 1 to 10 of 28
Discuss [Kalyway Support] How would i boot into this? at the Archiv (Leopard) - Hackint0sh.org; Hey, i have another problem. I finally got Kalyway 10.5.1 installed on an external hard ...
  1. #1
    Rookie Array

    Join Date
    Apr 2008
    Location
    Scotland, UK
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Kalyway Support] How would i boot into this?

    Hey, i have another problem.
    I finally got Kalyway 10.5.1 installed on an external hard drive but im having problems booting into it.

    Bascialyl heres my partitions in their hard drives:

    Internal Hard drive
    Windows XP-1st Partition
    Unallocated Space-2nd Partition

    External Hard drive
    OSX Leopard-1st Partition
    NTFS Logical (Spare for Windows)-2nd Partition

    I tried the chain0 method but it told me to add this: C:\chain0="Mac OS X86"
    But the problem is my OSX install isnt on the C drive, its on the E drive in the first partition.

    Would i just change it to: E:\chain0="Mac OS X86" but wouldnt i then need the chain0 file on the OSX partition?

    Thanks



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi,

    Try booting with BIOS options (on some motherboards have a F8 (or F%) to open a boot menu).

    Goodluck
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Rookie Array

    Join Date
    Apr 2008
    Location
    Scotland, UK
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks, ill try it now.

  4. #4
    Rookie Array

    Join Date
    Apr 2008
    Location
    Scotland, UK
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, before it loads osx, it goes to the darwin screen loading all the files etc...

    it gets to this message "BSD root: disk1s1 major 14, minor 4" and then it just restarts the computer back to the OS selections screen.

    Edit: OK i forgot to set my OSX partition to active, so i did in command prompt.

    But now when i boot into OSX, it gets to the grey screen with the apple logo and restarts the computer from their.
    Damn, i thought i had it this time.
    Last edited by drfgb3; 04-20-2008 at 02:19 PM.

  5. #5
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by drfgb3 View Post
    Ok, before it loads osx, it goes to the darwin screen loading all the files etc...

    it gets to this message "BSD root: disk1s1 major 14, minor 4" and then it just restarts the computer back to the OS selections screen.

    Edit: OK i forgot to set my OSX partition to active, so i did in command prompt.

    But now when i boot into OSX, it gets to the grey screen with the apple logo and restarts the computer from their.
    Damn, i thought i had it this time.
    Hi,

    Try using F8 after OSX start and type -v to get a verbose mode.

    Post here error, or screen that cointained error.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


  6. #6
    Rookie Array

    Join Date
    Apr 2008
    Location
    Scotland, UK
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks ill do that.

    Someone else also mentioned to try cpus=1. But this is a single core CPU anyway. Would that help at all?

    Thanks for all the help

  7. #7
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by drfgb3 View Post
    thanks ill do that.

    Someone else also mentioned to try cpus=1. But this is a single core CPU anyway. Would that help at all?

    Thanks for all the help
    Hi,

    I think your HDD chipset is not supported by OSX.

    What your main chipset?

    Maybe you can try replace IOATAFamily.kext on HDD or need check in BIOS AHCI configurations.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  8. #8
    Rookie Array

    Join Date
    Apr 2008
    Location
    Scotland, UK
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How would i find my HDD chipset?
    Sorry im really new to this, i have Cpu-z but i can find anything about my HDD chipset.
    Thanks

    *ps, sorry about the really late reply.

    Edit: heres some things from Cpu-z:

    CPU
    Intel Celeron M 360 1.4GHz
    Cores: 1
    Instructions: MMX, SSE, SSE2

    Mainboard
    Hewlett Packard 308C
    Chipset: Intel i915GMS/i910GML
    BIOS: Phoenix F.16

    RAM
    512Mb DDR

    Thanks for any help
    Last edited by drfgb3; 05-15-2008 at 05:10 PM.

  9. #9
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Nice, your controller is a Intel 915GM

    Know this, try look for Leo4All v3 DVD or ToH RC2 (I think that versions works fine for you).

    Goodluck, post back results.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  10. #10
    Rookie Array

    Join Date
    Apr 2008
    Location
    Scotland, UK
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey thanks for the reply.
    Im going to try leo4allv3 first then ToH RC2.

    But ive decided to build my own hackintosh computer, ( i just have to sell my nintendo wii first)

    Ill be using this guide here: http://wildwobby.com/hardware/build-a-mac-for-350/

    I reckon i can build it for 200, so ill keep anyone updated who wants, and ill try out different versions on it.

    I have another Question, when i open my Kalyway 10.5.1 ISO in Power Iso, there isnt a ACPIPS2Nub.kext in the /System/Library/Extensions folder.
    I thought it needed to be their for a PS2 Keyboard/Mouse to work?

    Thanks


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 05-06-2009, 09:18 PM
  2. [Kalyway Support] Kalyway blue screen
    By commando in forum Archiv (Leopard)
    Replies: 5
    Last Post: 05-31-2008, 02:47 AM
  3. [DualBoot Support] Kalyway 10.5.1 and vista dual boot
    By claudiuslu in forum Archiv (Leopard)
    Replies: 0
    Last Post: 05-06-2008, 01:43 AM
  4. [Kalyway Support] Kalyway 10.5.2 no iTunes/no Internet
    By j0k3r in forum Archiv (Leopard)
    Replies: 4
    Last Post: 04-16-2008, 09:14 PM
  5. [Kalyway Support] Kalyway 10.5.1 boot up problem
    By n0r3k in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-21-2008, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:14 AM.
twitter, follow us!