Results 1 to 9 of 9
Discuss Kalyway OS X install woes at the Archiv (Leopard) - Hackint0sh.org; Okay so I have the following hardware which is apparently supported Abit IP35 Intel Q6600 ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Kalyway OS X install woes

    Okay so I have the following hardware which is apparently supported
    Abit IP35
    Intel Q6600
    ATi X1800XT 512

    Now I wait for my DVD of Kalyway to boot and it just comes up with an error "System config file /com.apple.Boot.plist not found!"

    I also tried installing in VM ware under Vista and that did boot and it installed OS X 86.

    So why can I not get it to work properley?


    I really do need someones help here and would love to finally get this working. I have been trying for months now.

    Notes: I am trying to install onto Sata drives but my DVD rom is IDE
    Notes: Its Kalyway 10.5.1



  2. #2
    Senior Professional Array speedycar's Avatar

    Join Date
    Feb 2008
    Posts
    238
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by phoenix_splx View Post
    Okay so I have the following hardware which is apparently supported
    Abit IP35
    Intel Q6600
    ATi X1800XT 512

    Now I wait for my DVD of Kalyway to boot and it just comes up with an error "System config file /com.apple.Boot.plist not found!"

    I also tried installing in VM ware under Vista and that did boot and it installed OS X 86.

    So why can I not get it to work properley?


    I really do need someones help here and would love to finally get this working. I have been trying for months now.

    Notes: I am trying to install onto Sata drives but my DVD rom is IDE
    Notes: Its Kalyway 10.5.1
    Yeah dude I have also been trying for months, just given up now and will be off to buy another MBP!!

  3. #3
    Rookie Array

    Join Date
    Mar 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you go to partition in Disk Utility, and select options then Master Boot Record? If not try that, and select Boot_MBR for Kalyway.

    Also, name it only one word like 'Leopard', or 'Kalyway'. Two words like 'Mac OSX' won't work.

    It's a Leopard issue, but it's minor.

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Darrious View Post
    Did you go to partition in Disk Utility, and select options then Master Boot Record? If not try that, and select Boot_MBR for Kalyway.

    Also, name it only one word like 'Leopard', or 'Kalyway'. Two words like 'Mac OSX' won't work.

    It's a Leopard issue, but it's minor.
    No I didnt do anything like that. Just burnt it as it was. I will give it a try. Thanks for replying with a possible fix. Appreciate it mate!

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Darrious View Post
    Did you go to partition in Disk Utility, and select options then Master Boot Record? If not try that, and select Boot_MBR for Kalyway.

    Also, name it only one word like 'Leopard', or 'Kalyway'. Two words like 'Mac OSX' won't work.

    It's a Leopard issue, but it's minor.
    I cant get my PC to boot the DVD btw. I get the feeling you are talking about doing the process that comes up after the DVD has booted?
    Last edited by phoenix_splx; 03-10-2008 at 07:47 PM.


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Jsut to update you guys on my situation.

    I purchased a Sata DVD drive for 23 quid and I no longer get the error I mentioned.

    However the boot of the DVD now crashes my system. Just a load of white text on screen.
    Last edited by phoenix_splx; 03-11-2008 at 08:11 PM.

  7. #7
    Newbie Array cearap01's Avatar

    Join Date
    Mar 2008
    Location
    Toronto, Canada
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the following spec on my laptop and was wondering if anyone was successful installing Kalyway 10.5.1 OSx86 on something similar;

    ASUS G1S-A1S
    Intel® Core™2 Duo Processor T7500 2.2 GHz, 800 FSB, 4MB L2 Cache
    DDRII 667MHz, 4GB *installed* (2x 2GB)
    NVIDIA 8600MGT
    SATA 160GB
    8x Super-Multi DVDRW Dual layer with Light Scribe
    Intel® High Definition Audio
    ChipSet Intel® PM965
    10/100/1000 Base T - 802.11a/g/n - Bluetooth™ V2.0+EDR

    Currently getting a boot loop when it reaches the gray screen with the apple logo.

    Last edited by cearap01; 03-11-2008 at 09:10 PM.

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I finally have 10.5.2 installed on my computer. I just cant get my x1800XT to work now!
    Got the creative Audigy 2 ZS to work with a patch.

    Please help me get GFX working!

    I removed the jumpers off my hdd and it installed smoothly!

  9. #9
    Newbie Array

    Join Date
    Nov 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have an IP35 Pro, does the IP35 have the ICH9R southbridge?

 

 

Similar Threads

  1. Cannot install kalyway 10.5.2
    By macmagix in forum Installation
    Replies: 0
    Last Post: 07-15-2010, 08:34 PM
  2. [Kalyway] Won't To install
    By tempt11 in forum Archiv (Leopard)
    Replies: 6
    Last Post: 07-23-2008, 01:00 PM
  3. Replies: 1
    Last Post: 07-15-2008, 01:00 PM
  4. [Kalyway] Can't Install from DVD
    By kazakoff in forum Archiv (Leopard)
    Replies: 3
    Last Post: 06-13-2008, 02:20 PM
  5. [Install] Kalyway 10.5.1 Woes
    By theeggman in forum Archiv (Leopard)
    Replies: 1
    Last Post: 03-13-2008, 03:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:28 PM.
twitter, follow us!