Results 1 to 4 of 4
Discuss [Kalyway] on Dell Vostro 200 at the Archiv (Leopard) - Hackint0sh.org; i am stuck on Do You Already Own a Mac? window i choose Do not ...
  1. #1
    Newbie Array

    Join Date
    Jun 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [Kalyway] on Dell Vostro 200

    i am stuck on Do You Already Own a Mac? window

    i choose Do not transfer my information now

    then it will just go back to before you begin window and ask me to press the button beside the shift button.

    what am i missing???


    i am guessing my keyboard is not recogniseable? im off to find a different keyboard!
    Last edited by mayk; 06-17-2008 at 05:06 PM.



  2. #2
    Rookie Array mixi92's Avatar

    Join Date
    Feb 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    mayk,

    i have the same problem before. i just keep on trying to reboot until it goes thru. If however it still doesn't load...i re-install again erasing the disk with the old installation & load a fresh one.

    i have successfully loaded it.

    Dell inspiron 1420 - Kalyway 10.5.3
    X3100 graphic - QE/CI working
    Sigmatel audio - STAC9228 working

  3. #3
    Newbie Array

    Join Date
    Jul 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have Kalyway 10.5.2 and I can't get it to boot the install cd at all. I think it blocks on ACPI (Pretty much as soon as the installer switches to graphical text mode.).

    I also have a dell 1420 but with the Nvidia GF8400M GS and 4 gigs of ram. Can you give me a few pointers on how to at least get past the boot stage?

    Appreciate it!

    Musketball

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by musketball View Post
    I have Kalyway 10.5.2 and I can't get it to boot the install cd at all. I think it blocks on ACPI (Pretty much as soon as the installer switches to graphical text mode.).

    I also have a dell 1420 but with the Nvidia GF8400M GS and 4 gigs of ram. Can you give me a few pointers on how to at least get past the boot stage?

    Appreciate it!

    Musketball
    Try Leo4All v3. Maybe work fine for you.

    Goodluck, post back results.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. Dell Vostro 1510
    By Shikasho in forum Distributions
    Replies: 12
    Last Post: 03-25-2013, 08:34 PM
  2. Vostro v130 i3 + Kalyway 10.5.2, where to move
    By collect4 in forum Installation
    Replies: 4
    Last Post: 05-05-2011, 04:11 PM
  3. Dell Vostro v13
    By derik123derik123 in forum Kernel / Kext (Driver) Support
    Replies: 5
    Last Post: 02-20-2011, 01:06 PM
  4. Audio on Dell Vostro 1000, Kalyway 10.5.2
    By lnieto in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 04-29-2010, 12:17 AM
  5. Mac OS X on Dell vostro 1400
    By zackmd1 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 11-25-2009, 10:02 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:54 AM.
twitter, follow us!