Results 1 to 4 of 4
Discuss [Kalyway] Can't Install from DVD at the Archiv (Leopard) - Hackint0sh.org; im trying to install Kalyway 10.5.2, but my PC constantly reboots at Loading HFS+ file ...
  1. #1
    Advanced Array

    Join Date
    Aug 2007
    Location
    Russia
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [Kalyway] Can't Install from DVD

    im trying to install Kalyway 10.5.2, but my PC constantly reboots at
    Loading HFS+ file ".../Extensions.mkext" from xxxxx
    the boot DVD is correct, because i tried it on another PC and was no problem

    my system is:
    cpu - P4-2.8(SSE,SSE2),
    mb - MTC 8640(sis650 chipset)
    [laptop]

    but 10.4.3(6) works great...
    English is not my native language.



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Maybe:

    #1 - Incompatibility with your chipset/ATA controller;

    #2 - Your DVD Drive. Try use other DVD Drive or a USB DVD.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Advanced Array

    Join Date
    Aug 2007
    Location
    Russia
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    #1 -ATA controller is SiS PCI IDE. is it compatible?
    #2 - it is too difficult to find another DVD drive
    my BIOS is very old and it doesnt allow to boot from USB...

    i have idea. install tiger and then try ComboUpdate10.5.2. how do you think?

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by kazakoff View Post
    #1 -ATA controller is SiS PCI IDE. is it compatible?
    #2 - it is too difficult to find another DVD drive
    my BIOS is very old and it doesnt allow to boot from USB...

    i have idea. install tiger and then try ComboUpdate10.5.2. how do you think?
    #1 - Yes SIS have some incompatibilities.
    #2 - Try config your DVD Drive as Secondary / Master (set in jumper on DVD Drive)

    For your idea, you can't upgrading of Tiger to Leo. No way to make this. =/

    Btw, goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. Cannot install kalyway 10.5.2
    By macmagix in forum Installation
    Replies: 0
    Last Post: 07-15-2010, 08:34 PM
  2. Help to Install Kalyway 10.5.2 on AMD
    By dudisr in forum Installation
    Replies: 0
    Last Post: 07-22-2009, 03:04 AM
  3. [Help] Kalyway 10.5.2 install
    By UzY3L in forum Installation
    Replies: 4
    Last Post: 03-29-2009, 06:08 PM
  4. [Kalyway] Won't To install
    By tempt11 in forum Archiv (Leopard)
    Replies: 6
    Last Post: 07-23-2008, 01:00 PM
  5. Replies: 1
    Last Post: 07-15-2008, 01:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:08 AM.
twitter, follow us!