Results 1 to 3 of 3
Discuss Kalyway 10.5.2 on Sony Vaio VGN-NR285E Installs boots into White Screen at the Archiv (Leopard) - Hackint0sh.org; Hello all Trying to install Leopard on my Vaio. Installs fine but then I get ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Kalyway 10.5.2 on Sony Vaio VGN-NR285E Installs boots into White Screen

    Hello all Trying to install Leopard on my Vaio. Installs fine but then I get a white screen thats discolored and I hear the welcome music in the background. Im asuming this is a video driver issue? I read the notice about using -s then mount -uw / follwed by /movevideodrivers ....I try that and it says "no such directory exists"

    Im using Kalyway_10.5.2_DVD_Intel_Amd

    Should I be check marking all the drivers during the install process?

    DO I need to reformat and install OSX 10 every time while selecting new drivers ?

    Thanks in advance!

    Edit: I went back, reformatted and checked ALL of the options in the install.... video,audio etc. and when it rebooted it didnt even boot into the white welcome screen. Crashes at line " LPCB: family specific matching fails"
    Last edited by Praygo; 10-30-2008 at 04:50 AM. Reason: Update on Situation



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your graphic card?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Oct 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Whats your graphic card?
    Mobile Intel Graphics Media Accelerator X3100 (358 MB shared) I googled the model number and thats what I came up with.

 

 

Similar Threads

  1. HELP!! boots to white apple screen then turns off!
    By drewwenner1 in forum Using Snow Leopard
    Replies: 0
    Last Post: 08-25-2011, 08:51 PM
  2. Kalyway 10.5.2 on Sony Vaio VGN
    By adrian_mac in forum Installation
    Replies: 1
    Last Post: 11-02-2010, 11:39 PM
  3. osx on SONY VAIO VGN-NR285E
    By Dr.Farhan in forum Installation
    Replies: 7
    Last Post: 07-17-2009, 08:44 AM
  4. Black screen (sony vaio)
    By X-Scorpion-X in forum Installation
    Replies: 5
    Last Post: 05-14-2009, 11:25 PM
  5. [Kalyway Support] Leopard on Sony vaio
    By coolestrl in forum Archiv (Leopard)
    Replies: 14
    Last Post: 09-27-2008, 11:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:19 PM.
twitter, follow us!