Results 1 to 3 of 3
Discuss [Kalyway][10.5.2] Safari Problem at the Archiv (Leopard) - Hackint0sh.org; I installed my Kalyway 10.5.2 and updated Kalyway 10.5.3 Update. Afterwards, I used Software Update ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Kalyway][10.5.2] Safari Problem

    I installed my Kalyway 10.5.2 and updated Kalyway 10.5.3 Update. Afterwards, I used Software Update to update myself to 10.5.4.

    But, somehow, Safari was missing entire english.lproj tree. So, I decided to download, from Apple, 3.1.2 Safari. When I get to destination choice screen, it says I do not have 10.5.2 or above, and it refuses to install. I even used Pacifist to extract Safari.app from 10.5.4 combined update image, but nothing works.
    The question is, should I run the Combined update 10.5.4? Or, is there a way to make this Safari install go?

    Thanks in advance.

    [SOLVED] Pacifist has "install" option. I remounted Kalyway 10.5.2 in Pacifist and installed. Afterwards, I mounted Leopard 10.5.4 combined update and installed using Pacifist and now everything works. Thanks
    Last edited by simonjko; 08-15-2008 at 03:30 PM. Reason: Resolved
    iPhone : 3.1 2G: Back on slow lane.



  2. #2
    Newbie Array

    Join Date
    Aug 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ya! me too! i dunno how to solve too! can someone tell us how to?

  3. #3
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by spaceneo View Post
    ya! me too! i dunno how to solve too! can someone tell us how to?
    Quote Originally Posted by simonjko View Post
    [SOLVED] Pacifist has "install" option. I remounted Kalyway 10.5.2 in Pacifist and installed. Afterwards, I mounted Leopard 10.5.4 combined update and installed using Pacifist and now everything works. Thanks
    Read quote SOLVED from "simonjko".
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. Kalyway Leo 10.5.1 NIC and sound problem
    By bishal86 in forum Installation
    Replies: 13
    Last Post: 09-16-2009, 06:05 PM
  2. Kalyway problem...
    By danielty95 in forum Distributions
    Replies: 1
    Last Post: 08-20-2009, 09:46 PM
  3. Kalyway 10.5.2 problem
    By Bedo16 in forum Archiv (Leopard)
    Replies: 7
    Last Post: 10-23-2008, 04:19 AM
  4. [Kalyway Support] Kalyway 10.5.1 boot up problem
    By n0r3k in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-21-2008, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:47 AM.
twitter, follow us!