Page 1 of 3 123 LastLast
Results 1 to 10 of 21
Discuss [Kalyway] 10.5.2 install issue at the Archiv (Leopard) - Hackint0sh.org; Hello! I'm a pretty noob with Hackintosh, so dont bother me for my knowledge... To ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Kalyway] 10.5.2 install issue

    Hello!
    I'm a pretty noob with Hackintosh, so dont bother me for my knowledge...
    To my problem: I have downloaded Kalyway 10.5.2 and burned it with Img Burn.
    I restarted my Pc, put the DVD into the drive and wanted to start it up...
    I pressed enter to boot from the DVD. There appeared 5 lines, and then it broke down and restarted. I tried again, but it didnt work. So i tried it on my father laptop.
    There it worked, but i cant use his laptop, so i would be happy if you could help me.

    Here is my Hardware:

    P4 100x20 Mhz Northwood 4x100 Mhz FSB, 512 KB Cache L2
    ATI 1600 Pro (AGP)
    768 DDRAM 400
    Mainbord: Medion 3500 Ver.1), Intel-i845D-Chipsatz, 3x PCI, 2x DDR-RAM, AGP 4x, 2x ATA 100, 2x USB 1.1/ its the definition of the Producer in reality it is a MSI MS-6513
    HDD: Seagate ST380020A, 80,0 GByte, 5400 U/min, 9,9 ms, ATA 100,
    2 MByte Cache
    Soundcard: Onboard, C-Media CMI8738, 5.1-Kanal
    Network: Noname, Realtek-RTL8139-Chip, 10/100 MBit, onboard

    Could you pls help me fixing the Problem?? Need it for Logic 8!!!
    PLS



  2. #2
    Newbie Array

    Join Date
    Jul 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the last line i can read before the restart is: Loading HFS File: [/System/liabrary/Extensions.mkext] from 422d690
    Pls Help me!!

  3. #3
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by asusman13 View Post
    Hello!
    I'm a pretty noob with Hackintosh, so dont bother me for my knowledge...
    To my problem: I have downloaded Kalyway 10.5.2 and burned it with Img Burn.
    I restarted my Pc, put the DVD into the drive and wanted to start it up...
    I pressed enter to boot from the DVD. There appeared 5 lines, and then it broke down and restarted. I tried again, but it didnt work. So i tried it on my father laptop.
    There it worked, but i cant use his laptop, so i would be happy if you could help me.

    Here is my Hardware:

    P4 100x20 Mhz Northwood 4x100 Mhz FSB, 512 KB Cache L2
    ATI 1600 Pro (AGP)
    768 DDRAM 400
    Mainbord: Medion 3500 Ver.1), Intel-i845D-Chipsatz, 3x PCI, 2x DDR-RAM, AGP 4x, 2x ATA 100, 2x USB 1.1/ its the definition of the Producer in reality it is a MSI MS-6513
    HDD: Seagate ST380020A, 80,0 GByte, 5400 U/min, 9,9 ms, ATA 100,
    2 MByte Cache
    Soundcard: Onboard, C-Media CMI8738, 5.1-Kanal
    Network: Noname, Realtek-RTL8139-Chip, 10/100 MBit, onboard

    Could you pls help me fixing the Problem?? Need it for Logic 8!!!
    PLS
    First: Northwood processors doesn't good to run Logic (because Northwood has only SSE2).

    Kalyway not good for this processor. try install Leo4All v3 or ToH RC2 and use a IDE DVD (I don't know if SATA has supported by 845D chipset).

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  4. #4
    Newbie Array

    Join Date
    Jul 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So there is no way to run it on my pc? The thing is leo4all needs very long to be downloaded and also needs a lot of downloadvolumne...

  5. #5
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You need try test other version...
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


  6. #6
    Newbie Array

    Join Date
    Jul 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried leo4all and there is the same issue.. Is there any way to run hackintosh on my computer???

  7. #7
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    ToH RC2 is great for SSE2 Intel Systemz.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  8. #8
    Newbie Array

    Join Date
    Jul 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you for your good advice!
    toh nearly works, it gets into the bootscreen, but then there is a message:
    com.apple.driver.Apple ACPIPlatform has inmmediate dependenceon both com.apple.kernel and com.apple.kpi comparents; use only one style
    ACPI CA 20060421
    AppleACPICPU: ProcessorApic Id=0 Local Apic ID=0 Enabled
    Pls help...

  9. #9
    Newbie Array

    Join Date
    Jul 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    any help? want to run apple soon ...

  10. #10
    Newbie Array

    Join Date
    Jul 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im using compaq presario f700 im havin problem detecting internat hard disk help.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Kalyway Boot Issue/ 1557
    By sahilm in forum Installation
    Replies: 6
    Last Post: 08-17-2010, 07:26 AM
  2. Kalyway Freezing/Crashing (ram issue?)
    By apoutwest in forum Installation
    Replies: 3
    Last Post: 07-23-2010, 07:01 PM
  3. Kalyway Setup Issue
    By Katt in forum Installation
    Replies: 0
    Last Post: 03-05-2009, 10:50 PM
  4. Install kalyway 10.5.2
    By chjo7693 in forum Installation
    Replies: 1
    Last Post: 12-25-2008, 12:07 PM
  5. Replies: 1
    Last Post: 07-15-2008, 01:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:58 AM.
twitter, follow us!