Results 1 to 10 of 10
Discuss [Kalyway] 10.5.2 > Freezes after 5-10min at the Archiv (Leopard) - Hackint0sh.org; So I just got Kalyway working on an external drive on my Dell Inspiron 6400. ...
  1. #1
    Advanced Array

    Join Date
    Mar 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Kalyway] 10.5.2 > Freezes after 5-10min

    So I just got Kalyway working on an external drive on my Dell Inspiron 6400.

    Everything seems fine, boots okay, ethernet is working - but after 5-10min it just freezes - nothing else to do than reboot.

    Any suggestions where to start the debugging?

    PS: Im brand new to this game here
    iPhone 16GB
    Model: 1.1
    Firmware: 2.0.2 (Rev.: 5C1)
    Modemfirmware: 04.04.05_G
    Bootloader: 4.6
    Jailbroken, Unlocked & Activated: WinPWN 2.5 Beta
    Network: Telmore Denmark (GPRS & SMS working)



  2. #2
    Advanced Array

    Join Date
    Mar 2008
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It actually also freezes just as it has booted up, but after like 4-5 reboots suddently it works for 5-10min again.
    iPhone 16GB
    Model: 1.1
    Firmware: 2.0.2 (Rev.: 5C1)
    Modemfirmware: 04.04.05_G
    Bootloader: 4.6
    Jailbroken, Unlocked & Activated: WinPWN 2.5 Beta
    Network: Telmore Denmark (GPRS & SMS working)

  3. #3
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Lookin' System Preferences/Energy - there has options to put HDD in sleep and sleep machine, desactive all items.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  4. #4
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This is my problem too. I dont obtained to install a onboard network adapter from my motherboard: ABIT FP-IN9 Fatality
    LAN - Native Gigabit Ethernet controller supports 10/100/1000Mbit LAN connections (MARVELL 88E1116)

    and i buy a realtek 8139D and it will automatic install on system.

    But his, the realtek 8139D ethernet card, freeze after few minutes.

    Anyone have any idea ?

    I search from power saver influency under the network card by MAC OS X, but dont found nothing. This a tremble.

  5. #5
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by CharlieDown View Post
    This is my problem too. I dont obtained to install a onboard network adapter from my motherboard: ABIT FP-IN9 Fatality
    LAN - Native Gigabit Ethernet controller supports 10/100/1000Mbit LAN connections (MARVELL 88E1116)

    and i buy a realtek 8139D and it will automatic install on system.

    But his, the realtek 8139D ethernet card, freeze after few minutes.

    Anyone have any idea ?

    I search from power saver influency under the network card by MAC OS X, but dont found nothing. This a tremble.
    Try use search to find some driver for 8139D. I believe that driver installed have incompatibilities with your card.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


  6. #6
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for all, i will try to install again the onboard device ethernet card. Any news, i post here.

  7. #7
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by CharlieDown View Post
    Thanks for all, i will try to install again the onboard device ethernet card. Any news, i post here.
    Nice Post back if it works to we close this thread or trying other sollution.

    Goodluck
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  8. #8
    Rookie Array siachori's Avatar

    Join Date
    Jul 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Kalyway 10.5.2 and 10.5.1 freeze - SOLVED!

    Hi!

    My kalyway 10.5.1 freezes. I solved it using SSE2 option
    Also Kalyway 10.5.2 freezes and solved it changing default kernel to speedstep.

    Regards!
    NEW Compaq C972EM: Vista/Kalyway 10.5.2/iATKOSv4 10.5.4: Chipset Intel Crestline-GML GL960 - 2.13Ghz SSE3 - i965 GMA X3100 QE/CE - RTL8139- Wifi Atheros AR5007 chip AR2317 (not working)- Audio Conexant Cx20561 @ Intel 82801 HBM ICH8M - USB Wifi 3CRUSB10075 (Zydas driver)
    Casa: iATKOS 10.5.4: MSI865PE-iP4HT 3GHz SS2 - Radeon7000 - I82801DB - ICH4 - AC97
    Work: KalyWay 10.5.2/Vista Ultimate: Asus P5P800SE - iP4HT3GHz SSE3 - Radeon7000 - ICH5

  9. #9
    Newbie Array

    Join Date
    Dec 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey! Fixed the problem I had, similar to yours.

    All I did was install the Leopard Graphics Update v1.0
    http://www.apple.com/downloads/macos...supdate10.html

    No more random crashes! w00t!

  10. #10
    Newbie Array

    Join Date
    Aug 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah, your not alone, mine use to lock up my WHOLE computer and i had to force restart... Few tutorials around the forums and, it seems to be.. Gone, for now...


 

 

Similar Threads

  1. Kalyway 10.5.2 Freezes On installation
    By Jimboe in forum Installation
    Replies: 1
    Last Post: 07-26-2009, 02:06 PM
  2. Welcome screen freezes - Kalyway
    By m0gul in forum Installation
    Replies: 0
    Last Post: 03-13-2009, 09:15 PM
  3. Kalyway freezes on install
    By themusicalduck in forum Installation
    Replies: 5
    Last Post: 12-24-2008, 08:30 PM
  4. Kalyway 10.5.1 freezes at grey apple logo
    By pbto154 in forum Installation
    Replies: 5
    Last Post: 12-06-2008, 02:38 PM
  5. Who wants $50 for 10min of work? (TurboSIM Question)
    By easeback in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-23-2007, 07:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:02 PM.
twitter, follow us!