Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29
Discuss Kalyway 10.5.2 to 10.5.4 at the Archiv (Leopard) - Hackint0sh.org; Originally Posted by icchansan oh, well theres another one: 10.5.4 Combo Update for AMD on ...
  1. #11
    Advanced Array

    Join Date
    Oct 2008
    Location
    Michigan, USA
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    oh, well theres another one:

    10.5.4 Combo Update for AMD on Mac OS X Leopard
    Decrypted and patched

    Google it

    P.S: PM if you need more info about this combo update
    Okay, just one thing.
    Do I still need to run the script during the AMD Install of Kalyway 10.5.4 Combo Update?


  2. #12
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yes Sr!

    So b4 the installation

    Open Terminal and do:

    sudo -s
    type your password
    and paste the script
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #13
    Advanced Array

    Join Date
    Oct 2008
    Location
    Michigan, USA
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Yes Sr!

    So b4 the installation

    Open Terminal and do:
    Sorry, one more thing.
    I found the AMD Combo Update on D3m0n01d, and I was going to follow the 10.5.5. Guide you gave me by ToH, but the Combo Update also has a new kernel, when do I install that? After I do everything on the guide, then install the kernel with OSXTools86, then reboot?

  4. #14
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    yeah Follow the guide, and b4 restart, reinstall you HDA, Video and w/e you need from your backup extensions, for the kernel OSXtools is a good way to replace it. Good Luck once again, and post your results
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #15
    Advanced Array

    Join Date
    Oct 2008
    Location
    Michigan, USA
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    yeah Follow the guide, and b4 restart, reinstall you HDA, Video and w/e you need from your backup extensions, for the kernel OSXtools is a good way to replace it. Good Luck once again, and post your results
    The Combo Update For AMD 10.5.4 is a Success!
    Everything works, EXCEPT my video card, I can still not get it to work.
    I still can't change resolution or get CI/QE.

    Video card is VisionTek x1550 Series, but is recognized as X1300 because of it's core. I can't find any solutions that will work for me.


  6. #16
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    For your video try this: ATI X1300
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #17
    Advanced Array

    Join Date
    Oct 2008
    Location
    Michigan, USA
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    For your video try this: ATI X1300
    I get an error during install about some error about not being able to run a post flightscript for the 10.4.9 kexts?

  8. #18
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Oh then nvm XD this is too old for your card :/ you have to find a better support for that card or a replace @.@
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #19
    Advanced Array

    Join Date
    Oct 2008
    Location
    Michigan, USA
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Oh then nvm XD this is too old for your card :/ you have to find a better support for that card or a replace @.@
    It sholdn't be too old, but I don't know why I'm getting that error.
    These people report no errors with a newer card than mine - http://forum.insanelymac.com/lofiver.../t42447-0.html

  10. #20
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you customize the installation? dont pick 10.4.9 I believe I saw something like long time ago, customize your installation b4 installing this.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 2 of 3 FirstFirst 123 LastLast

LinkBacks (?)


Similar Threads

  1. Need help with Kalyway 10.5.2
    By tnluong84 in forum Installation
    Replies: 9
    Last Post: 12-05-2008, 06:33 AM
  2. [Kalyway]
    By s11dev in forum Hardware
    Replies: 10
    Last Post: 08-21-2008, 08:35 PM
  3. [Kalyway Support] Kalyway blue screen
    By commando in forum Archiv (Leopard)
    Replies: 5
    Last Post: 05-31-2008, 02:47 AM
  4. [Kalyway Support] Kalyway 10.5.2 no iTunes/no Internet
    By j0k3r in forum Archiv (Leopard)
    Replies: 4
    Last Post: 04-16-2008, 09:14 PM
  5. [Kalyway Support] Kalyway 10.5.1 boot up problem
    By n0r3k in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-21-2008, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:49 AM.
twitter, follow us!